Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
AntifoulAwl

Quoting Forum posts..or lack of.

14 comments in this topic

Recommended Posts

Alpha Tester
1,637 posts
7,230 battles

The act of quoting someone's forum post is inoperable on my end.

 

I press quote button and no quote comes up in the window in my post.

 

The forum in WoT is operating correctly.

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

The act of quoting someone's forum post is inoperable on my end.

 

I press quote button and no quote comes up in the window in my post.

 

The forum in WoT is operating correctly.

 

No, it is working properly here

Like i did just now

Share this post


Link to post
Share on other sites
Senior Moderator
3,837 posts
2,602 battles

It's broken for me too.

 

It only works after I click on Unapprove (not visible to normal users), and a messed up dialog appears. After I dismiss it the quote button works like normal.

Share this post


Link to post
Share on other sites
Beta Tester
4,888 posts
9,936 battles

It's broken for me too.

 

It only works after I click on Unapprove (not visible to non-mods), and a messed up dialog appears. After I dismiss it the quote button works like normal.

 

Mine broken as well, but you can easily make it work by using MultiQuote function. 

Share this post


Link to post
Share on other sites
Alpha Tester
1,637 posts
7,230 battles

 

No, it is working properly here

Like i did just now

 

Blow me down, it's working :great:

It's broken for me too.

 

It only works after I click on Unapprove (not visible to non-mods), and a messed up dialog appears. After I dismiss it the quote button works like normal.

 

I multiquoted then cancelled it, able to quote. Looks like things are back to normal

First Mate amade, please close this.

Share this post


Link to post
Share on other sites
Member
2,579 posts
6,713 battles

Quote not work  while MultiQuote works fine

 

tested using Chrome on Win 8 64 bit

Share this post


Link to post
Share on other sites
Senior Moderator
3,837 posts
2,602 battles

Where are your red tags?

 

Awesome. New quote feature: if you select some text and hit the quote button it will only quote the selected text.

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

 

Awesome. New quote feature: if you select some text and hit the quote button it will only quote the selected text.

 

This one from my mobile phone

Which quite normal alright 

Share this post


Link to post
Share on other sites
Member
2,579 posts
6,713 battles

Yes, thank you Spotter's minion! :-D

 

nice... it works now for me....

 

Tested using Chrome on Win 7 64 bit

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×