Jump to content
Sign in to follow this  
spixys

I will tell you what had happened....Failed to run port and ship model!?

3 comments in this topic

Recommended Posts

[LBAS]
Beta Tester
324 posts

1. I had updated the game, run the game and then that is what the SS had shown me, it failed to run everything except tech tree and personal result are responsive.

2. I thought its my mod so I delete them all and run the game, then it happens as the same SS had happened.

3. I uninstall the game and then reinstall it, do the optimization and things  (and mods), then everything is normal and I played a battle.

4. I left the program and then run the program again, and then the SS happened.

5. I really thought is a mod problem so I delete everything again and it still happened.

6. I tried safe mode  "the one in the WoWs launcher" and again the same happened.

7. The only thing I haven't tried is revert this windows 10 to 8.1 and/or start from installing from scratch again, I had  posted a ticket, hoping they might answer me before the earth is annihilated and human races got wiped out.

 

8. I did a cleaner install again (install in a different location to give a new registry in windows system) and it sort of worked... still crossing fingers though.

 

P.S: Checked the event log viewer.. the computer thinks it is a "application hang"...

 

shot-16.07.28_16.02.40-0572.jpg

Edited by spixys

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×