Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
TheAmazingPenguin

Game breaking update launchers

8 comments in this topic

Recommended Posts

Member
9 posts
2,267 battles

Well WG, when one of your "reasons for uninstalling World of Warships" options is because of the update service not being able to update the game, maybe you should pull your finger out and actually address the problem.

 

Your game simply isn't worth re-downloading to fix a problem that you've created, and clearly have no intention of fixing. Who's to say that the very next update won't have the same issue? If I have to gamble on things like this, I'll put my money in a pyramid scheme because I see the results and future prospects as more stable.

 

So long, it was a month of WG proving why they are equally as rubbish as a gaming company as Gaijin in my eyes. Something about the location of origin and their business strategies, maybe?

Share this post


Link to post
Share on other sites
Member
9 posts
2,267 battles

download times are a bit slow , but here in aussie mine takes around 1hour to update

 

My update to 0.5.8 requires me to uninstall and re-download the entire game again. On Australian internet? Ha ha ha, nope.

Share this post


Link to post
Share on other sites
Member
9 posts
2,267 battles

Meh, rant thread.

 

Wonder when people would actually look up the problem and/or send a bug report before hate-posting.

 

I've had four days to look up the problem, and I have, but when the only official solution provided by WG is to completely uninstall and reinstall the game, I think your theory of rant thread falls short.

 

Every possible solution to the problem has been provided by fellow players on these forums, and all of them have been unsuccessful, some have found the fixes to work, but not many. Note that there are quite a few players who have been unable to download the 0.5.8 update, not just me.

 

So seeing as I have actually spent quite a bit of time trying to fix this problem, I would say towards your reply, I would say, meh, useless reply filled with rants as well.

 

Thank you for your display in idiocy, maybe this problem will happen to you in the future, maybe then you'll get off whatever high horse you seem to thinking you're riding.

Share this post


Link to post
Share on other sites
Member
1,452 posts
2,950 battles

...when the only official solution provided by WG is to completely uninstall and reinstall the game,

 

There's your solution.

 

I think your theory of rant thread falls short.

 

...maybe you should pull your finger out and actually address the problem.

 

Your game simply isn't worth re-downloading to fix a problem that you've created, and clearly have no intention of fixing. Who's to say that the very next update won't have the same issue?

 

If I have to gamble on things like this, I'll put my money in a pyramid scheme because I see the results and future prospects as more stable.

 

So long, it was a month of WG proving why they are equally as rubbish as a gaming company as Gaijin in my eyes. Something about the location of origin and their business strategies, maybe?

 

 

Dear sir, you make it sound as though WG made the problem- Then blame it on the fact they're Russians.

 

Every possible solution to the problem has been provided by fellow players on these forums, and all of them have been unsuccessful, some have found the fixes to work, but not many. Note that there are quite a few players who have been unable to download the 0.5.8 update, not just me.

 

Like downloading it again?

 

You had 4 days to.

 

And if these lads who gave you answers didn't give you any help, what's the point of coming back to the forum? To rant, of course.

 

---

 

Mind, my connection's capped to 7GB/Day and I'm running an average laptop yet the game works.

 

Ever considered the chance that one of your downloaded files got corrupted during the download session?

 

Anyway, the fix is downloading it again and reinstalling.

 

If you tried the alternatives but none of them worked, then there's only one thing to do.

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

If you're not able to connect to update service, it's either a firewall blockage or ISP issue on your end, or your launcher.cfg file is corrupted/broken. I've detailed how to fix a broken launche.cfg here.

Edited by Syanda

Share this post


Link to post
Share on other sites
Sign in to follow this  

×