Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Dragovichz

UPDATE ERROR!

7 comments in this topic

Recommended Posts

Member
2 posts
157 battles

Hi guys need Help!!!

 

Its almost 2 or 3 days.. and this error persist.. i can't even check integrity of the game!! 

I REFRESH IT ALL THE TIME!! ... damn do i need to download this again???? tsk tsk tsk..

pl1Keyy.png

 

 

Red text is reserved for moderator/staff use only. Do not use red text.

Post edited, no warning issued as it is your first post on the forums. Please make sure to read the forum rules.
~Syanda

 

Edited by Syanda

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

Your WoWSLauncher.cfg file may be broken/corrupt.

 

Try opening it, then heading to this link and pasting it's contents into your config file. If it doesn't work, check whether the update service is being blocked by your firewall. If there's no blocks, reinstalling is your only other option.

Edited by Syanda

Share this post


Link to post
Share on other sites
Member
2 posts
449 battles

Hi guys need Help!!!

 

Its almost 2 or 3 days.. and this error persist.. i can't even check integrity of the game!! 

I REFRESH IT ALL THE TIME!! ... damn do i need to download this again???? tsk tsk tsk..

pl1Keyy.png

 

 

Red text is reserved for moderator/staff use only. Do not use red text.

Post edited, no warning issued as it is your first post on the forums. Please make sure to read the forum rules.

~Syanda

 

 

same problem with me i can't log in always error

Share this post


Link to post
Share on other sites
Member
2 posts
157 battles

Your WoWSLauncher.cfg file may be broken/corrupt.

 

Try opening it, then heading to this link and pasting it's contents into your config file. If it doesn't work, check whether the update service is being blocked by your firewall. If there's no blocks, reinstalling is your only other option.

 

Thank you for the solution.. I got a corrupt .cfg file God Bless

Share this post


Link to post
Share on other sites
Member
14 posts
13,794 battles

I just got the identical message and cannot play.

What is up with this?

My World of Tanks runs just fine.

 

I hope I don't have to un-install and install again. It takes almost 9 hours.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×