Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
MatterCore

crash ! cant run game

5 comments in this topic

Recommended Posts

[LBAS]
Member
4,468 posts
25,623 battles
Edited by MatterCore

Share this post


Link to post
Share on other sites
Member
227 posts
2,651 battles

create file named paths.xml at Z:/World of warship/

 

paste the following content into the file and save it:

 <root>
    <Paths>
        <Path key="3abfb">profile</Path>
        <Path>res_mods/0.5.8.0</Path>
        <Path key="9f176">res_packages</Path>
        <Path key="a1269">res</Path>
    </Paths>
</root>

 

Share this post


Link to post
Share on other sites
[LBAS]
Member
4,468 posts
25,623 battles

create file named paths.xml at Z:/World of warship/

 

paste the following content into the file and save it:

 <root>
    <Paths>
        <Path key="3abfb">profile</Path>
        <Path>res_mods/0.5.8.0</Path>
        <Path key="9f176">res_packages</Path>
        <Path key="a1269">res</Path>
    </Paths>
</root>

 

Thanks, but its doesnt work. I'm redownloading

After redownloaded, its worked from 0.5.5 back up

Edited by MatterCore

Share this post


Link to post
Share on other sites
Member
227 posts
2,651 battles

Thanks, but its doesnt work. I'm redownloading

After redownloaded, its worked from 0.5.5 back up

 

then you have some serious problem with that remote drive I guess

 

Pic: working WoWs client with 0.5.8 default paths.xml

VHvT21f.png

Share this post


Link to post
Share on other sites
Sign in to follow this  

×