Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Hiropon_Alter

購入したはずのモジュールが未購入になっている

8 comments in this topic

Recommended Posts

[KAXSA]
Member
54 posts
16,746 battles

 

 発生した現象:購入したはずのモジュールが未購入になっている

 艦船名: 天城・島風

 出現頻度: 一度のみ

 重要度重度

 詳細: 天城の初期モジュールの一つの132,000馬力の主機と島風のF3魚雷が未購入になっていました。島風のF3魚雷は以前購入したものの12kmの魚雷に付け替えた状態でした。島風の魚雷のモジュールが未購入になっている不具合が他にも数名起きていることをゲーム内チャットにて確認しています。確認した日時は6月28日以降です。未購入になった分のF3魚雷購入費用250万クレジットが売却した際のように増えたのかどうかは不明です。

 スクリーンショット: スクショは申し訳ないのですが天城のもののみとなってます。(スクショを取る前に再購入したためと、初期モジュールである天城の主機と異なり、不具合か判別が不能なため)

shot-16.06.30_16.01.58-0040.jpg

追記:保有しているほかの艦艇もチェックしてみましたが、モジュールが未購入になっていたのは天城と島風だけでした。

shot-16.06.30_16.01.58-0040.jpg

Edited by Hiropon_164

Share this post


Link to post
Share on other sites
Moderator
1,417 posts
7,490 battles

陽炎でF3を装備したということはありませんか?確か島風側で買ってから外すと陽炎側で買わずに装備できるようになったと思うのですが…

天城の機関に関してはちょっと誰と共通だったか覚えてないですけれど。

Share this post


Link to post
Share on other sites
[KAXSA]
Member
54 posts
16,746 battles

陽炎はそもそも魚雷が変わる前に飛ばしたので、装備したことはないです。

 

天城の機関はスクショをご覧になればわかるとは思いますが、初期のモジュールです。

私の記憶が確かならば初期のモジュールは新しく船を購入する際についてくるものなので、船があるのに初期モジュールが未購入というのはあり得ないと思うのです。

Share this post


Link to post
Share on other sites
Member
4,332 posts
235 battles

 

Hiropon_164 さま

 

ご投稿ありがとうございます。

ご購入されたモジュールが未購入となっている現象につきまして

調査を行わせていただきますため、お手数ではございますが、カスタマーサポートへ以下の情報ごご記入の上

ご報告いただけますようお願いいたします。

 

  • プレイヤー名
  • モジュールのご購入日時

  • モジュールが未購入状態であることを確認した日時
  • 現象の発生している艦艇名

 

よろしくお願いします。

 

 

Share this post


Link to post
Share on other sites
Moderator
1,269 posts
4,007 battles

Amagiの機関は、実は裏で別なもの(出力が一緒のやつ)とつながっていたと思います。

PTなどで見たところ、開発後の15万馬力のものは大和と共通でした(ツリーすっ飛ばしてAmagiで開発せずにYamatoを開発しきると開発済みになる)

初期機関については調べたことなかったんですが、日本で同じ馬力のもの……Izumoの初期機関ですかね。Myokoも同じだ。Amagi購入後にIzumoかMyokoを購入し、売却していませんか??

いつだかのアップデートで、艦艇を売却した際に載せていないモジュールも一緒に売却されるようになったので、それのせいかもしれません。

Edited by Siryu_99MPH

Share this post


Link to post
Share on other sites
Member
33 posts
13,858 battles

島風は持ってないのでわかりませんが天城は特に問題はないですね。

ありきたりな事ですいませんが、画像見る限りMODを使用している画像ですが、MOD使用しないで起動して確認はされましたか?

 

Share this post


Link to post
Share on other sites
Beta Tester
137 posts
10,363 battles

おそらくトピック主と同じ不具合だと思うので、同様の事例として報告します。

 

発生した現象: 購入済みだったモジュールがver0.5.7アップデート後未購入状態になった。

艦艇名: Svietlana

出現頻度: 一度のみ

重要度: 重度

詳細

Svietlanaの初期主砲がver0.5.7アップデート後に未購入状態になっていました。

気がついたのは6月26日です。

不具合発生前後の状況を整理しますと、

 

Bogatyrエリート艦艇化→Svietlana購入→Svietlanaエリート艦艇化

→Bogatyr売却→Kirov購入→ver0.5.7アップデート(6/23)→不具合発覚(6/26)

 

という状況下で発生しました。

Bogatyr、Svietlanaは両艦とも最終モジュールは全て購入・装備済でした。

 

スクリーンショット

HFEgK3ht.jpg

Share this post


Link to post
Share on other sites
[KAXSA]
Member
54 posts
16,746 battles

出雲は今も持っていて、そちらの主機は購入済みのままでした。

また妙高はARPミョウコウが手に入ったので研究だけで購入していないですね。

 

さすがにモジュールのデータがクライアントの影響を受けるとは…

 

スヴェトラーナの初期主砲って初期モジュールなのにクレジットかかるんですね。

やっぱりアプデ時にサーバーのデータに異常が発生してるんでしょうか、ちょっと心配ですね。

Edited by Hiropon_164

Share this post


Link to post
Share on other sites
Sign in to follow this  

×