Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
MihoPIV

KEY SETTING LOST !

6 comments in this topic

Recommended Posts

Member
3 posts
1,293 battles

I have set my key in button setting and when I open the game after close it some of my key setting had lost.

I have change the key of HE shell, AP shell, torpedo on the side button of mouse and change the "Thank you" and  "Affirmative" to 4 and 5 button. And all of this is lost when i start the game again. I have to set it again every time. Can you help me please? Thank you.

ps. I have uninstall and download the game again but this bug is still happend.

Untitled.png

Untitled.png

Edited by MihoPIV

Share this post


Link to post
Share on other sites
Senior Moderator
3,837 posts
2,602 battles

Close your client, go to the game's install folder and delete preferences.xml - this will reset all settings back to default and should fix your problem.

Share this post


Link to post
Share on other sites
[KGHSF]
Member
3,203 posts
6,023 battles

Excuse me a custom preferences.xml  can able to use another version such as 0.5.6 to 0.5.7 ? :unsure:

 

Share this post


Link to post
Share on other sites
Member
3 posts
1,293 battles

i have deleted preferences.xml and all settings are reset but the bug in "Thank you"   "Affirmative" "request support" key is not change. It always disappear when I restart the game.

Untitled.png

Share this post


Link to post
Share on other sites
Sign in to follow this  

×