Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Trojan63

Torpedo aim assit jumps when firing

4 comments in this topic

Recommended Posts

Member
753 posts
8,965 battles

Ship: DD's

Occurrences: Every time a salvo of torpedoes is fired

Tested: 4 DD's thus far all IJN

Severity: Critical

Details: Every time a salvo of torpedoes is fired the aim assist thingy {not sure of the correct terminology) jumps out of alignment from the target you are aiming for, meaning it takes valuable seconds to re-align your next salvo

ServerBuild: Current

Remarks: Usually jumps to the left but occasionally it seems to jump up and still be out of alignment

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

It because of the torpedo tubes position

The aim asist will be different from the front to the back

Anymore detail would be appriciate

Share this post


Link to post
Share on other sites
Member
753 posts
8,965 battles

It because of the torpedo tubes position

The aim asist will be different from the front to the back

Anymore detail would be appriciate

 

I appreciate the reply. It's not because of the different positions of the tubes as I am accustomed to that being an avid DD player.

Since this update you have the white marker depicting the estimated course of your target where you line up your torpedo salvo (light green marker) but when you fire a salvo there appears to be a sudden jump in the white marker which after a few seconds comes back to where it should roughly be, taking into account the space traveled of your target of course but it jumps backwards meaning you have to wait those few seconds in order to judge your second salvo. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×