Jump to content
You need to play a total of 10 battles to post in this section.
AntifoulAwl

Not getting notifications.

9 comments in this topic

Recommended Posts

Alpha Tester
1,638 posts
7,230 battles

I'm not receiving notifications on posts that quote me. Last notification was on June 2, and I have been quoted a number of times since then but not notified. I have never changed my settings, and i have it set so that I am notified..Being a compulsive forumite, this issue is driving me crazy, 

 

 83zAAK1.jpg

 

Any ideas on how to fix it?

 

If this is in the wrong topic (bug report maybe?), Mods plz move it. thx

 

moved to bug reports.

~dead_man_walking

Edited by dead_man_walking

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,924 battles

Thanks for reporting @anti.

We'd noticed something on the moderator side, but you've just confirmed it's a bigger issue with the forum software.

 

 

Share this post


Link to post
Share on other sites
Alpha Tester
1,638 posts
7,230 battles

Thanks for reporting @anti.

We'd noticed something on the moderator side, but you've just confirmed it's a bigger issue with the forum software.

 

 

 

Rightio then, shall this thread be closed down? ....Do it if you wish.

Share this post


Link to post
Share on other sites
Member
2,579 posts
6,713 battles

wait, wh...wha...WHAT? we have a fuctions that tell us if our post being quoted??????

 

wow.. thanks a lot for making this thread. 

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

I second this i noticed someone quote my post in one of thread that i follow

it did not notify me

Share this post


Link to post
Share on other sites

×