Jump to content
You need to play a total of 10 battles to post in this section.
Dunas_Moveis

Setting Going Blank every time loging out of game

3 comments in this topic

Recommended Posts

Member
22 posts
7,736 battles

every time before i log into the game i have delete the preference XML file to resett the settings. it started with only needing to resett the controls i changed then with update 5.6 the controls goes completly blank.

first started with 5.5 & i reported it to game support with a reply a known bug working on a fix

became worse with 5.6 & reported it with no reply

also was on 5.6 public test

just downloaded the game again onto a different drive & did not fix the problem

maybe WG is not replying as i requested a compersation for my prem account or put a hold on my prem account till they find a fix but as usual no answer

shot-16.05.27_10.51.33-0310.jpg

shot-16.05.01_19.36.38-0924.jpg

shot-16.05.27_10.51.59-0755.jpg

Share this post


Link to post
Share on other sites
Member
22 posts
7,736 battles

Still no reply to my ticket from WG but it has only been just over 2 weeks, maybe they now have a 4 week que to replying to tickets

Share this post


Link to post
Share on other sites
Member
22 posts
7,736 battles

5.7 up date fixed the bug but for having a prem account with WG for 4 years with different games their customer relaions really suxs as still no word on compersarion for so much trouble & loss in game including loss or real money used to purchase prem account & then not being able to play my normal amount of games

Share this post


Link to post
Share on other sites

×