Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
charcoal44

Damage Caused but no Shell Hit

6 comments in this topic

Recommended Posts

Alpha Tester
131 posts
1,450 battles

Whilst in a battle last night with Texas, I fired on a Kongo, and received a penetration flag, but no corresponding hit.

Is this a bug?

Also, I took two torpedo hits with no damage, and I was positive that they hit towards the aft end, so, could not have impacted the armored belt.

Possible bug?

Share this post


Link to post
Share on other sites
Member
359 posts
2,819 battles

I fired on a Kongo, and received a penetration flag

 

I'm not sure if we have penetration flag. We have incapacitate flag which disable or destroy modules. Like torpedo tube, gun turrets

It can happen with no damage.

 

I took two torpedo hits with no damage

Torpedo has arming range. If they hit before they arm it do no damage. Was it air drop?

 

Or in an unlikely case, they run out of range just before hitting you.

Another unlikely case. Ship has sections that can sustain certain about of damage before stop taking damage completely. If you get hit at the same section repeatably, that might be the case.

Edited by Hero_of_Zero

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

Whilst in a battle last night with Texas, I fired on a Kongo, and received a penetration flag, but no corresponding hit.

Is this a bug?

Also, I took two torpedo hits with no damage, and I was positive that they hit towards the aft end, so, could not have impacted the armored belt.

Possible bug?

 

it because one or few of your shell(s) hit water that close enough to the bow to hit, might as well as deal citadel there as that part is not really armoured (bulge is spaced armour to endure torp, not shells)

it happens a lot when you received hit from other battleship in a cruiser (it hurts, trust me!)

or

if you are talking about your shells hit the ship but no damage, see above post

Edited by Harpoon01

Share this post


Link to post
Share on other sites
ST Coordinator
2,325 posts
2,196 battles

Whilst in a battle last night with Texas, I fired on a Kongo, and received a penetration flag, but no corresponding hit.

Is this a bug?

Also, I took two torpedo hits with no damage, and I was positive that they hit towards the aft end, so, could not have impacted the armored belt.

Possible bug?

 

Whilst in a battle last night with Texas, I fired on a Kongo, and received a penetration flag, but no corresponding hit.

Did your shell hit the Kongou and it did no damage even though you got the "Shell Hit" flag?

 

Also, I took two torpedo hits with no damage, and I was positive that they hit towards the aft end, so, could not have impacted the armored belt.

Two possibility here and it depends on the following.

Was the enemy shooting you with torpedoes very near you?

If Yes, the torpedoes did not arm in time.

If No, then you must have saturated your aft section to the damage threshold and the torpedoes hit that part (which already had 0hp left) and did no damage.

 

 

Edited by Windforce

Share this post


Link to post
Share on other sites
Alpha Tester
131 posts
1,450 battles

Torps were air dropped, and were close so maybe they did not arm in time, 

Re the shell hit, yes, it was a incapacitation flag definitely got that flag but no shell hit flag.

And the post battle screen showed 2 incapacitions and 1 shell hit on that ship.

Share this post


Link to post
Share on other sites
ST Coordinator
2,325 posts
2,196 battles

Torps were air dropped, and were close so maybe they did not arm in time, 

Re the shell hit, yes, it was a incapacitation flag definitely got that flag but no shell hit flag.

And the post battle screen showed 2 incapacitions and 1 shell hit on that ship.

 

Torps were air dropped, and were close so maybe they did not arm in time, 

You can tell if it was a dud (did not arm in time) or Over saturated section hit.

If its dud, it would just hit your ship and no splash/explosion, as in the bubble trail will just stop.

If it was an over saturated hit, you will see it explode but you take no damage (since that section already has no hp left)

(Either way it sounds like a dud)

 

Re the shell hit, yes, it was a incapacitate flag definitely got that flag but no shell hit flag.

If it was a Incapacitate Flag, but no shell hit flag, were you using HE? HE's splash damage even if it wasn't a direct hit, would still sometimes cause module damage to the target.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×