Jump to content
You need to play a total of 10 battles to post in this section.
scommy

Crashes since update

23 comments in this topic

Recommended Posts

Member
71 posts
4,020 battles

Hi

Since the update I am getting numerous in game critical error game crashes. 

 

Lack of memory to complete the operation, which seems unlikely since I have a 960 nvidia 2gb graphics and 8gb normal ram.

 

Was all fine before the updte. Anyone else having issues?

Share this post


Link to post
Share on other sites
Member
71 posts
4,020 battles

click more reply options 

Attach file

chose file (select file to upload)

Attach file

Add reply

 

oh thanks I musta figured it whilst yo were posting :)

Share this post


Link to post
Share on other sites
Member
4 posts
6,644 battles

Hi here's another one

 

Game crashes and freezes intermittently at any time on playing. It requires a shutdown and restart.

 

Have reinstalled was good for a few games then back to the same crashes. Any ideas

 

Critical Error Occurred
---------------------------
Application C:/Games/World_of_Warships/worldofwarships.exe crashed 05.05.2016 at 19:39:15
Message:
Failed to create vertex buffer (): Direct3D does not have enough display memory to perform the operation.
System info:
 OS Name: Windows 8 or later
 OS Version: 6.6
 OS Architecture: x86
Memory info:
 Virtual memory: 2030684Kb/2097024Kb (97%)
 Working set (process physical memory): 1368716Kb/2097024Kb (65%)
 Commit charge (working set + process page file usage): 1820896Kb/2097024Kb (86%)
 Global physical memory: 2590328Kb/3144244Kb (82%)
 Global commitable memory (physical + pagefile): 3692104Kb/6289972Kb (59%
The application must exit.
 

System

windows 10

32 bit operating system

Processer AMD Athlon 5200+ at 2.6 GHz

8GB Ram

Nvidia GE Force 630 2GB

Share this post


Link to post
Share on other sites
Member
8 posts
4,115 battles

Hi , mine is doing exactly the same , freezers the whole computer, when I attempt to go to task manager screen goes black, have to reboot computer, has only ever happened since update and only happens with WOWS. this usually occurs once a day.

Share this post


Link to post
Share on other sites
2
[1AN-E]
Member
37 posts
3,583 battles

Ah similar to me since the update I cannot even get in the game, the game client crashes on getting to the Login screen and this causes my display driver to crash and having to restart..

No Mods installed.

Share this post


Link to post
Share on other sites
0
[RANZN]
Member
32 posts
2,128 battles

hi


 

Friend of Tiger Marksman

Looked at computer noticed that the processer was near the Min requirement and overclocked to now runs at just over 2.8Ghz.


 

Also rolled back Windows 10 to a previously saved setting.


 

 Now the game runs OK.


 

It's something to consider, either the processer / the present windows settings or both could be effecting the game.


 

Have a look at the Min requirements to run the game and see if some parts of your computer are lacking.


 

If you have a previously saved Windows setting try that it could be something in the newest upgrade to Windows 10 if you have it.


 

I like the game but hate windows 10.


 

best of luck

Share this post


Link to post
Share on other sites
2
[1AN-E]
Member
37 posts
3,583 battles

Thanks Judder K I think you are on the right track regarding Windows 10.  I now have the problem with WoT as well.  Windows 10 is saying both games are incompatible with my PC.  

My PC is a top spec gaming PC.  

The issue seems to be with Windows 10 any roll backs or changes in Control Panel Maintenance and Security that I have done have not worked.

 

Any other ideas?

Share this post


Link to post
Share on other sites
2
[1AN-E]
Member
37 posts
3,583 battles

Thanks Dead_man  I uninstalled my driver and installed the driver from the Manufacturer's website late last night and was able to get WoT working but with some other internet issues have not been able to check WoWs, I will check tonight.  Although I had kept pointing the configuration to my AMD Driver it seemed to have ignored that.  

Now to stop Windows 10 from updating all the time this seems to cause 90% of my issues.

Share this post


Link to post
Share on other sites
0
[RANZN]
Member
32 posts
2,128 battles

There could be a program that is running (with permissions given to, such as, automatic upgrades) that is causing the problem as it access the net intermittently during the game. I myself have to close Internet Explorer as it randomly pops up during games saying it must close due to an error, otherwise the game is now rock solid.


 

When all else fails if you can go back to windows 7, if you still have it, its what I run after trying win 10 and finding it very wanting. Also I have been told that there is now a windows 11 coming out soon?


 

I feel sorry for the WOW programmers as they have to contend with a very fickle and controlling Microsoft to produce this great game. Not to mention us poor sods (I am nowhere near competent on computers) and the games Moderators (such as the insightful and wonderfully named dead_man_walking) who are next in line for the resultant programming outcomes.


 

Share this post


Link to post
Share on other sites
Member
8 posts
4,115 battles

I just updated my NVIDIA graphics card and the game started freezing mid game 3 times in one hour ( Plus lots of LAG ), so I thought maybe its the graphics update, so I did a recovery to roll back computer graphics update, guess what the whole dam game has to be updated 9 GB , I wish I knew more about computers, I didn't think it would delete the updated game files :playing:

 

Share this post


Link to post
Share on other sites
2
[1AN-E]
Member
37 posts
3,583 battles

OK the last update has fixed my issue.

I think it is W10 and I cannot wind back, as I reimaged to W10 after replacing hard drive and dodgy memory, but all the older other parts are going to cause me issues, big mistake 2Gb Graphics card ffs.

Share this post


Link to post
Share on other sites
Member
1 post

I've been dealing with this error for about 4 months now. 
Failed to create vertex buffer (): Direct3D does not have enough display memory to perform the operation

I just installed :Product: Microsoft Visual C++ 2012 x86 Additional Runtime - 11.0.61030 -- Installation completed successfully.

Game crashed again after installed and system rebooted.

ANY IDEAS??? 

Share this post


Link to post
Share on other sites

×