Jump to content
Syanda

[PSA] 0.5.5 Possible UI freezes

8 comments in this topic

Recommended Posts

Moderator
4,163 posts
1,874 battles

 

There are some reports from NA and EU of possible UI issues that are happening in battle for some players - resulting in UI freezing or ship icons in battle going all over the place, or simply disappearing. The devs are aware of this issue and are investigating.

 

If this happens to you, uninstall any mods you're using, and/or restart the client in safe mode. While this doesn't completely fix the issue, it has been reported that the UI freezes less while the game is running in safe mode.

 

If you'd like to help the devs out a bit, document whether or not 

1. You did a fresh install of the game, or patched it.

2. How many times the UI freezes happen in normal mode

3. How many times the UI freezes happens in safe mode, if it happens at all

And also, upload a copy of your python.log, found in <gamedirectory>\profile\python

 

Update: Patch 0.5.5 has been delayed until further notice on Asia.

 

Edited by Syanda

Share this post


Link to post
Share on other sites
[LLBC]
Super Tester
750 posts
3,309 battles

Do we have an estimated time of how long will it take to fix the issue(s)?

 

Devs have already released hotfix for testing on on the NA forums.
Edited by Gunduck

Share this post


Link to post
Share on other sites
Member
84 posts
1,414 battles

 

Devs have already released hotfix for testing on on the NA forums.

 

Hotfix is not a silver bullet by any means.

"Patch" is seriously poor English in describing latest version, even when full uninstall then fresh installed.

 

NA was Guinea pig for the update and it's a shocker, even the install routines are bad. I was logged in on NA and there were less than half the usual player numbers logged in.

CVs are crashing Team battles.

Random battles team lists were not working on my first (and only) battle.

Reticle gun range not showing either.

 

Little wonder WG has stopped the update on at least 2 servers...

 

Edited by GDavid

Share this post


Link to post
Share on other sites
[LLBC]
Super Tester
750 posts
3,309 battles

 

Hotfix is not a silver bullet by any means.

 

And I never said it was, I mealy pointed out that a fix for the UI issues was being tested, for the patch itself - looks like we'll be getting it early tomorrow morning (ditto for RU & EU - The hotfix for NA is being rolled out now)

 

[quote name=

Maintenance Start: 29/04/2016 @ 06:00 UTC+8 [uPDATED]
Maintenance End: 29/04/2016 @ 08:00 UTC+8 [uPDATED]

 

Personally speaking, I didn't run into any other issues on my NA client other than the UI ones (which was fixed with the hot fix), all up I had about 15 battles today while I was power grinding the RU cruisers 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×