Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Kuchikuseiki

Are ARP ships' smoke and fire supposed to be ugly or something?

6 comments in this topic

Recommended Posts

Member
10 posts
1,420 battles

http://imgur.com/m87j26a

 

All ARP ships suffer this issue, I'm not sure if this is intended or not because it happens on all the ARP ships.

 

 

Also, sometimes the bloom effect of their "marks" doesn't glow at all, so this one might be a bug.

 

 

If the smoke/fire effects are meant to be this way, is there any mod to use the standard fire and smoke on those ships?

Share this post


Link to post
Share on other sites
Member
139 posts
5,876 battles

Their smoke and main gun firing effects are cell-shaded to reflect the anime.

 

Are you using lower settings? They look fine on my side. at least what I would expect of cell-shaded smoke effects

Edited by fawx317

Share this post


Link to post
Share on other sites
Member
783 posts
4,821 battles

I'm gonna ask here since it's somewhat relevant to what the OP is asking.

 

The Corrosive torpedo effect is something I sometimes see on normal ships taking torps and then when an enemy ARP kirishima took one of my torps, no corrosive torp effect animation. I wonder why?

http://imgur.com/m87j26a

 

All ARP ships suffer this issue, I'm not sure if this is intended or not because it happens on all the ARP ships.

 

 

Also, sometimes the bloom effect of their "marks" doesn't glow at all, so this one might be a bug.

 

 

If the smoke/fire effects are meant to be this way, is there any mod to use the standard fire and smoke on those ships?

 

As for that, I'm running on the lowest settings for the game since I usually use my laptop but it doesn't look like that. Maybe a bug?

Share this post


Link to post
Share on other sites
Beta Tester
812 posts
2,681 battles

arp ship's smokes are made that way. if you want the original smoke then you can switch the files of arp by replacing it with normal smokes on the gui folder. also the bloom effects if not working then its just a bug but havent yet experienced it

Share this post


Link to post
Share on other sites
Member
10 posts
1,420 battles

Their smoke and main gun firing effects are cell-shaded to reflect the anime.

 

Are you using lower settings? They look fine on my side. at least what I would expect of cell-shaded smoke effects

 

I maxed out everything, beside post process which I set to medium/high because i hate lens flare with a passion.

 

Also, realistic looking ship models with those kind of smoke doesn't makes much sense to me lol

Edited by Kuchikuseiki

Share this post


Link to post
Share on other sites
Member
10 posts
1,420 battles

I'm gonna ask here since it's somewhat relevant to what the OP is asking.

 

The Corrosive torpedo effect is something I sometimes see on normal ships taking torps and then when an enemy ARP kirishima took one of my torps, no corrosive torp effect animation. I wonder why?

 

As for that, I'm running on the lowest settings for the game since I usually use my laptop but it doesn't look like that. Maybe a bug?

 

I'm not sure but I think it's only for ARP Haguro.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×