Jump to content
You need to play a total of 10 battles to post in this section.
Das_Booty

Random Crash with a Windows Critical Error Message

5 comments in this topic

Recommended Posts

[LBFM]
Member
20 posts
11,371 battles

 

Issue:   Completely random crashes during game

Screenshots:  Attached.
Ship: Latest occurrence was on the Myoko, but with the randomness it's hard to remember every ship. It is at least 3 though.
Map: Not limited to any single map. Can recall it happening on a couple of maps.
Occurrences:  Completely random but approximately 1 in 10 games. Basically for me once a night. Has only been happening since the latest game (not patch) update.
Tested:  Negative. Can't really isolate the problem.
Severity: Very annoying. It's frustrating to be playing extremely well in a game just for it to crash for no reason.
Details:  There is no load or overheating on the gpu. Temp has never exceeded 71 when the error occurred. Plus why is there no support for SLI?

wows crash.jpg

DxDiag.txt

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

Check your windows log to find out what might be causing the crashes - could be out of date DirectX, or .net framework. SLI is currently unsupported because the game's targetted towards mid-to-low end PCs, like most free MMOs. 

Share this post


Link to post
Share on other sites
[LBFM]
Member
20 posts
11,371 battles

Forgive my ignorance, but I'm not sure what I'm looking for in the windows log under event viewer - the errors may as well be in backwards swahili.

 

It happened again tonight, so if you want a capture of the windows log error I can throw it your way. 

 

I've had a look at and the net framework and its at 4.6.1. Seems to be the latest. And according to dxdiag, I'm running directx 12

 

The comment about about SLI was a tongue-in-cheek jab. But it IS annoying having a gaming beast and not being able to use it. Is that a WG/BW or NVIDIA issue?

 

Thanks for your help so far Synda.

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,924 battles

 

The comment about about SLI was a tongue-in-cheek jab. But it IS annoying having a gaming beast and not being able to use it. Is that a WG/BW or NVIDIA issue?

 

 

Deliberate coding choice to maximise the range of PC's that can run the game within reason

Share this post


Link to post
Share on other sites
Member
8 posts
1,663 battles

I have exactly the same problem with same random occurance.

 

Funnily it seems to be always when it's really exciting. :-)

WoWs Crash.JPG

Edited by A_Hansen

Share this post


Link to post
Share on other sites

×