Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
RepublicTrooper

Disconnect at the start of battle loading and in battle

2 comments in this topic

Recommended Posts

Member
109 posts
5,101 battles

Issue: Topic title

Map: All maps

Occurences: Very frequently (>80% of the times)

Test: 1 week tested

Severity: severe, gameplay impact

Details: I got randomly disconnected at match loading and in battle about 2-3 weeks ago (reconnected just fine but after ~4-5 min got disconnected again). At first I thought it was the ISP fault so I changed it a day ago, the result is still the same. This is getting very annoying since I got destroyed 2 conscutive time in tier VII-VIII matches due to disconnection (lost over 100k because of that)

 

Notes: I'm from Vietnam. My ping was usually 30-50 ms before but about 4 month ago, it increased to 100-150 ms, so I used a private VPN address to reduce ping.

 

Share this post


Link to post
Share on other sites
Super Tester
1,310 posts

Issue: Topic title

Map: All maps

Occurences: Very frequently (>80% of the times)

Test: 1 week tested

Severity: severe, gameplay impact

Details: I got randomly disconnected at match loading and in battle about 2-3 weeks ago (reconnected just fine but after ~4-5 min got disconnected again). At first I thought it was the ISP fault so I changed it a day ago, the result is still the same. This is getting very annoying since I got destroyed 2 conscutive time in tier VII-VIII matches due to disconnection (lost over 100k because of that)

 

Notes: I'm from Vietnam. My ping was usually 30-50 ms before but about 4 month ago, it increased to 100-150 ms, so I used a private VPN address to reduce ping.

 

 

seems like i see the reason u got disconnected..

try to connect without vpn

Share this post


Link to post
Share on other sites
Sign in to follow this  

×