Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
BBcaptain008

someone else facing this problem ? Reasons ?

8 comments in this topic

Recommended Posts

Member
61 posts
2,625 battles

Is someone else facing this ??? Any explanations ???

 

For example - playing Solomon Islands in DD, marching to cap C everything fine (ping 110-200, which for Mainland China is "normal" as You go through the friendly great wall and have to use VPN to connect to client), U start capping, then peek around the cape, 5,6 targets popping up, suddenly pingtime first jumps to 800-1600 then U immediately get disconnected.

Of course after reconnect UR dead meat :(

 

Same happens if beeing in a favourable position to torp some targets at close range (e.g. 1 or 2 BB, 2-3 Cruiser within 4 km range) with heavy action (Air, torp, shells) around U.

Is it possible the package size is variable and depending on actual situation - hence sudden changes in situation may cause loss and in-ability to recover? Sometimes its possible to recover the pingtime by using chat entry, suddenly ping goes back to normal ?

 

Share this post


Link to post
Share on other sites
Member
199 posts
6,037 battles

Facing this issue as well, but not frequently. At the start of the game, this ping is stable, 30 ms to 100 ms. When enemy appears, the ping suddenly goes 700 ms to 2000 ms. Really, really annoying thing. Miss an opportunity to citadel'ed an enemy cruiser because of this.

And so far, I didn't know why this happens. And I'm still blaming my ISP for all lags in the game.

Share this post


Link to post
Share on other sites
Member
61 posts
2,625 battles

I doubt that this a matter of ISP, as I encountered this from Germany (3 different ISP: Vodafone, Blue  & German Telecom), India (TATA-DOCOMO) and China as well (China Telecom)....

Seems more an issue of changing packet sizes and client hanging up as different size expected....

BTW any explanation why client sometime even doesn´t recognize its hung up although pingtime -35ms for more then 3-5 minutes displayed,

but still assuming beeing connected (really annoying as if You restart by canceling process takes time and stats get lost)?

Edited by BBcaptain008

Share this post


Link to post
Share on other sites
Member
61 posts
2,625 battles

just happened AGAIN :izmena:

and before everyone shouts hardware / ISP here is the screenshot of Resource-Monitor, pretty quiet...

(sry, somehow im to stupid to embedd the screenshot, hence link below)

https://bbcaptain008.shutterfly.com/pictures/9

Edited by BBcaptain008

Share this post


Link to post
Share on other sites
Member
61 posts
2,625 battles

nope... 

 

if anything happen 

its my FPS that drop coz of HDD usage is hogged by system process

 

thx for the hint - switched off replay recording, pingtime improved around 30%, also the every 30 sec staggering stopped nearly completely - seems the data for replay are not copied from local but has extra packages via INet coming in.

Frequency of disconnections reduced by half over the last ten games, yet still there :(

Edited by BBcaptain008

Share this post


Link to post
Share on other sites
Super Tester
1,310 posts

 

thx for the hint - switched off replay recording, pingtime improved around 30%, also the every 30 sec staggering stopped nearly completely - seems the data for replay are not copied from local but has extra packages via INet coming in.

Frequency of disconnections reduced by half over the last ten games, yet still there :(

 

nope.. its entirely local

its writing match data right into ur HDD..

like.. in time XX;XX;XX u are on A facing to B with speed C knots. enemy is spotted at D,  something like that....

try to get ur self new hard drives, and moves World_of_warships instalation folder into the new hard drives..

placing WoWs instalation folder in different drive (not partition) with system(windows) drive helped me alot with, faster match loading time, more stable FPS(since the system/windows and game worked in different drives. so the drives usage doesnt conflict with each other)

Share this post


Link to post
Share on other sites
Member
61 posts
2,625 battles

 

nope.. its entirely local

its writing match data right into ur HDD..

like.. in time XX;XX;XX u are on A facing to B with speed C knots. enemy is spotted at D,  something like that....

try to get ur self new hard drives, and moves World_of_warships instalation folder into the new hard drives..

placing WoWs instalation folder in different drive (not partition) with system(windows) drive helped me alot with, faster match loading time, more stable FPS(since the system/windows and game worked in different drives. so the drives usage doesnt conflict with each other)

 

i´d like to, but my Laptop can take one HDD only:) moreover its a multiple partition raid with bitlocker, which will slow it down too, and an external drive

via USB also will not have the throughput needed.

OK, thx for the advices, nevertheless I´ll do that stats .....

Share this post


Link to post
Share on other sites
Sign in to follow this  

×