Jump to content
You need to play a total of 10 battles to post in this section.
FishyPower

Lul, my boats are running off my screen!

11 comments in this topic

Recommended Posts

Beta Tester
902 posts
4,325 battles

So what happened is that i joined a battle in my minekaze. Press W, ships proceeds to move and respond to all commands. But guess what? My camera is fixed. Not just not being able to turn. Literally fixed where the boat just ran off into the unknown growing smaller and smaller until I couldn't see it.

Share this post


Link to post
Share on other sites
[LBAS]
Member
71 posts
4,822 battles

I had a similar problem after an update a few months ago.  I reinstalled the whole client to fix the problem.

Share this post


Link to post
Share on other sites
Super Tester
529 posts
3,235 battles

Although I have never experienced this, and its certainly not meant to occur by default, it sounds likely that your camera has started in free roam mode.

To toggle between the modes, press RightCTRL-RightShift-Backspace.

When you are in free roam mode, you can use your arrow keys and mouse to change your view around the map. 

Its most commonly used when watching replays, to get a better camera angle, although on occasion I will use it when dead and I want to continue watching a battle play out.

Share this post


Link to post
Share on other sites
Member
149 posts

So what happened is that i joined a battle in my minekaze. Press W, ships proceeds to move and respond to all commands. But guess what? My camera is fixed. Not just not being able to turn. Literally fixed where the boat just ran off into the unknown growing smaller and smaller until I couldn't see it.

 

i had that problem.I had to reinstall to fix it.

Share this post


Link to post
Share on other sites
Beta Tester
902 posts
4,325 battles

XD I don't wanna reinstall... Not yet, maybe after next patch comes out. Then I'll uninstall

 

Found out why. Appearently its called "lag"...

Edited by FishyPower

Share this post


Link to post
Share on other sites
[LBAS]
Member
71 posts
4,822 battles

XD I don't wanna reinstall... Not yet, maybe after next patch comes out. Then I'll uninstall

 

Found out why. Appearently its called "lag"...

 

Then only play vs Ai as you will keep letting down your team as you cannot play when the camera freezes.  By the way it most often freezes at start but it can freeze later in the game.  You really should bite the bullet and reinstall or not play it to be fair.

Share this post


Link to post
Share on other sites

×