Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
EDog19

Graphical error: Island In Wrong Position

4 comments in this topic

Recommended Posts

Member
1 post
2,193 battles

Issue: An island was displayed on the screen where it did not exist.

Screenshot: url at the bottom.

Ship: Fubuki.

Map: North (at the B capture area).

Occurrences: only once so far. I am not eager to test this again as it resulted in me getting killed and losing credits, which are downright painful to accumulate.

Tested: no, see above.

Severity: high impact, visual error.

Details: The island obstructed my vision but was apparently not visible to other players, and did not obstruct bullets, ships or torpedoes.

 

Does anyone know a way I can get compensation for this? It caused me to die in a tier 8 ship, and the resulting repair costs were steep.

 

P.S. I have a Radeon AMD graphics card.

P.P.S. Attempting to upload screenshots results in a "security error."

 

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

This is feels nostalgic

It was a common problem back in Closed Beta test

it looks like it have made its way back here

Share this post


Link to post
Share on other sites
Member
102 posts
1,581 battles

This is feels nostalgic

It was a common problem back in Closed Beta test

it looks like it have made its way back here

 

Seems like it missed the CB Days. :D

Share this post


Link to post
Share on other sites
Sign in to follow this  

×