Jump to content
You need to play a total of 10 battles to post in this section.
Tomahawk012

Game Launching crash/freeze

4 comments in this topic

Recommended Posts

Member
1 post
91 battles

Hi everyone,

 

This is my first post on the forums so please don't get mad.

I am having a problem when I launch the game and it comes up with the game loading screen i get the windows 10 error sound. i am unable to alt+tab or alt+f4. when i try to bring task manager up i get a black screen. i was able to navigate to task manager using the arrow keys but i still had a black screen. I press turn my pc off and then it comes up with my desktop for a second and then it starts shutting down and i am unable to stop it. any help would be appreciated thanks

Share this post


Link to post
Share on other sites
2
[ATKM]
[ATKM]
Member
13 posts
6,092 battles

I am having this error to. ran integrity check and it says "data obtained from the update service is incorrect". was working fine a few days ago?

Share this post


Link to post
Share on other sites
Moderator
276 posts
696 battles

I am having this error to. ran integrity check and it says "data obtained from the update service is incorrect". was working fine a few days ago?

 

ummm. Integrity check for World of Warships isn't ready yet.

 

You may edit WoWSLauncher.cfg by yourself for disable integrity checking.

 

For problems you get, you may try reinstall these things.

 

 

Reinstall DirectX

Microsoft's official site

 

Reinstall Graphic driver (choose one that you use)

Nvidia

AMD/ATI

Intel

 

Reinstall Visual C++ 2008
Microsoft's official site

(x64)

(x86)

 

Reinstall Visual C++ 2010
Microsoft's official site

(x64)

(x86)

 

Reinstall NET Framework 3.5

Microsoft's official site

Reinstall NET Framework 4.0
Microsoft's official site
 

Reinstall audio driver
Realtek Audio

Creative Audio

 

If issue still persist, please try reinstall your game client.

 

Share this post


Link to post
Share on other sites
2
[ATKM]
[ATKM]
Member
13 posts
6,092 battles

re downloaded the client and all is good. something in the update must have gone screwy.

 

An integrity check would be awesome though in times like these.

 

Cheers

Share this post


Link to post
Share on other sites

×