Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Yamada35

can't reinstall the game "critical error, unable to connect to update service"

13 comments in this topic

Recommended Posts

Member
7 posts
379 battles

Do anyone knows how to fix this i'v been having this problem for about 3 weeks.

 

Duplicate Thread.  Threads merged. User Warned.

~dead_man_walking

critical error.jpg

Edited by dead_man_walking

Share this post


Link to post
Share on other sites
Moderator
276 posts
696 battles

ummm...? how?

 

You could get both files from your game folder. (Where you installed your client.)

 

When you get these files, upload them to mediafire.com and post download links here.

Share this post


Link to post
Share on other sites
Moderator
276 posts
696 battles

What I found in your WoWSLauncher.log

 

 27/02/2016 17:42:21          send http request. url: "http://update-v4r4h10x.worldofwarships.asia?target=launcher&client_ver=unknown&launcher_ver=unknown&protocol_ver=3&install_id=9955A2A4BA0E37A0CBE3B386CBE3B3864A9B9011&lang=en"
27/02/2016 17:42:41  ERROR:    http request failed. what: http request error, msg: Inner libCurl error(7): "Couldn't connect to server".

 

I guess that update server URL in config file may be incorrect.

 

Your WoWSLauncher.cfg download link may be wrong link. It's same as WoWSLauncher.log one.

I want to make sure about setting in config file before suggest any solution. :)

Edited by teysanook

Share this post


Link to post
Share on other sites
Member
7 posts
379 battles

What I found in your WoWSLauncher.log

 

 

I guess that update server URL in config file may be incorrect.

 

Your WoWSLauncher.cfg download link may be wrong link. It's same as WoWSLauncher.log one.

I want to make sure about setting in config file before suggest any solution. :)

 

sorry, here's the link for WoWSLauncher.cfg

http://www.mediafire.com/download/pg533buf1fdx2a3/WoWSLauncher%282%29.cfg

 

 

Share this post


Link to post
Share on other sites
Moderator
276 posts
696 battles

It seem that your web-installer may be out-of-date.

 

As I looked into config file, it doesn't make any update progress.

 

So I suggest you should download latest web-installer from official website.

 

Remove old game folder and reinstall again with latest installer. :)

http://worldofwarships.asia/en/game/download/

 


Alternative method

 

download and replace this file to your game folder

 

or do it manually

 

 

 

 

Edited by teysanook

Share this post


Link to post
Share on other sites
Sign in to follow this  

×