Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
dberi21

Map not loading after 0.5.3 Update

7 comments in this topic

Recommended Posts

Member
4 posts
1,026 battles

According to the format:

 

Issue: Map not loading

Screenshot: Sorry forgot to click(it was stuck after when the loading bar gets complete and fades away and something is swirling around the symbol.

Ship: Minekaze

Map: Big Race

Occurrence: Every time

Severity: Results in frustration, anger and yes it stops me from playing

Details: After clicking on battle and joining a team the map started loading and after fully loading(the bar) nothing happens. So I waited for 2 mins still nothing happens then, I restarted the client and logged in it loaded the map and still nothing happens then I restarted it 2 more times(after deleting the mod of reduced textures) but still nothing.*sigh*

Share this post


Link to post
Share on other sites
Member
4 posts
1,026 battles

Okay found another bug.

 

I was following a enemy CV in my minekaze it was a 100% kill the CV had TBs in the air which i could maneuver against and then suddenly it showed that is was not detected and that their are no TBs in the air only the CV was present and 4 sec later their were torps coming towards me and it showed that their were 2 TBs sqn in the air. It didn't even detect the torps till the last moment.The update 0.5.3 has ruined my game..

Share this post


Link to post
Share on other sites
Sign in to follow this  

×