Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
icarusm

Game crash on seeing Hermelin since 0.5.3 patch

12 comments in this topic

Recommended Posts

0
[1AN-W]
Beta Tester
3 posts
445 battles

 

Issue:   Game crashing to desktop whenever Hermelin is loaded in. Crashed when I view it in port, or even when I have one on my team.

Screenshots: 

6XmG6xC.png
Ship: Hermelin
Map: Any, even in Port
Occurrences:  Whenever a Hermelin is loaded
Tested: Could you reproduce the error? Tried to avoid this ship, but happens every time
Severity: This prevents me from playing anything from around this tier in case someone else is playing it.
Details:  As stated above. This is a fresh install last night, didn't have an issue, however after the update it happens whenever I see a Hermelin.

 

Share this post


Link to post
Share on other sites
Member
1 post
1,159 battles

Hello,

 

The game keeps crashing... any map i guess, even in spectator mode.

 

Was working fine before the last update :(

 

Hope you sort that fast or else one player less

Share this post


Link to post
Share on other sites
[LBFM]
Member
20 posts
11,379 battles

 

Same here since installing the update. At first there was flickering which I assumed might be something to do with SLI not being supported, so disabled it. Now game crashes less than 5 seconds into the port view. Not even enough time to open the settings, and cant even select a different ship.

 

i7 6700k @4ghz

32gb DDR4

MSI Z170A mb

GTX 980 ti SLI (well, it used to be)

 

Share this post


Link to post
Share on other sites
WG Staff
606 posts
447 battles

We are working on it. On a side note, my Hermelin works fine.

 

The devs are still working on the crashes. Thank you for your patience.

Share this post


Link to post
Share on other sites
0
[1AN-W]
Beta Tester
3 posts
445 battles

We are working on it. On a side note, my Hermelin works fine.

 

The devs are still working on the crashes. Thank you for your patience.

 

Thank you Conan, looking forward to hearing about any progress.

Share this post


Link to post
Share on other sites
[LBFM]
Member
20 posts
11,379 battles

FYI Conan I can definitely confirm icarusm's belief that it's a tier 1 issue. I got the game working by using lightning fast ninja skills to select a higher tiered vessel than the T1 Orlan that usually loads on startup. Played 10+ games tier 4 and above with no problems. Tried to switch back to the Orlan and it crashed.

 

I remember when I first started playing that 4k wasn't supported, but to get around it I had to set my desktop graphics to the same as the in-game level (2560x1440) which I was told was an SLI issue (I could still run the game with SLI enabled in the nvidia CP at 1440).  I tried it this time by setting both to 1920x1080 with SLI both enabled and disabled, but it still crashed when the T1 ship was in port.

 

Also of note is that the compressed carousel resets itself after every game. Minor annoyance, but what is most annoying is the lack of SLI support. Lots of people from both sides are saying it's the others fault, but it would be nice to be able to experience the game as best as it can be which was possible until this last update.

 

Cheers

Share this post


Link to post
Share on other sites
0
[1AN-W]
Beta Tester
3 posts
445 battles

Seems like it's fixed now with a small patch update today.

Thanks for your response. I am very pleased with the service. So thank you once again!

Share this post


Link to post
Share on other sites
Member
892 posts
7,853 battles

Seems like it's fixed now with a small patch update today.

Thanks for your response. I am very pleased with the service. So thank you once again!

 

Wow, glad to read the issue is fixed. I've yet to download 0.5.3 as I've been busy with work these past couple of days

Share this post


Link to post
Share on other sites
Sign in to follow this  

×