Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
FG_IMONABOAT

Ping and packet loss

15 comments in this topic

Recommended Posts

Member
350 posts

Is anyone else from Australia/NZ (are there even many still playing?) experiencing massive packet loss and enormous ping bounces as high as 2000 coupled with random disconnections? Pingplotter shows a stable ping with only slight packet loss at the sg wows server, yet the game is completely unplayable.

 

 

Share this post


Link to post
Share on other sites
Member
350 posts

Just managed an entire battle where the connection was almost as stable as NA, so it might just be an intermittent thing.

 

So, have WG implemented a tutorial for new and long time players about what the circles on the map are for?

Share this post


Link to post
Share on other sites
Member
133 posts

I believe a submarine cable that was damaged/cut recently may be the cause.

Link: http://www.itnews.com.au/news/australian-ppc-1-cable-cut-out-of-action-until-march-414741

Edited by Kaminari1

Share this post


Link to post
Share on other sites
Member
460 posts
8,295 battles

yeah I'm getting poor ping and packet loss ratings (via ping plotter) to the wargamming servers too. It's sometimes playable, and sometimes not.

Share this post


Link to post
Share on other sites
Senior Moderator
1,129 posts

I believe a submarine cable that was damaged/cut recently may be the cause.

Link: http://www.itnews.com.au/news/australian-ppc-1-cable-cut-out-of-action-until-march-414741

 

Another damaged cable....no surprises there....they only got the Singapore one back up recently. Must be all the submarines, scooting around in the Indian Ocean and Sth China Sea :P

Share this post


Link to post
Share on other sites
Member
460 posts
8,295 battles

The desyncing every game is probably more galling than the bad ping, which is something they _should_ deal with better in software. This game seems to desync at the drop of a hat. If the ships were where I see them then I'd have half a chance of hitting them. As it stands I think I'm just going to have to retire until the cable is fixed.

Share this post


Link to post
Share on other sites
Beta Tester
908 posts

Last week I was fully affected by the pp1-c cable going offline. Being on TPG isp doenst help. They are crap and always have been. .wtfast didn't help either. As the connection goes through pipe networks which is the cut network.

 

I ended up creating an amazon ec2 micro instance in Sydney. I setup an openvpn server and route all my gaming traffic out of amazon. The link goes through the telstra network out thru Perth then onto Singapore. No lag 108ms ping stable thank god. 

 

The desync issues have completely disappeared too. Not even a quarter ship ahwad desync..

 

I think the cause of the desync is due to the return path from the server taking an alternate route. For tpg may be back up to guam before coming back. TPG have some weird routing. It goes thru sme1 telstra but comes back thru pipe. Whereas amazon uses same path there and same path back.

 

TPG also sucks as they drop upd packets when network is congested.  So what so I do, I route all my  VPN traffic using TCP and ssl port 443. This way they can't deproirtise it and can drop packets without affecting standard web ssl traffic.

 

Let me know if you want hints to setup a VPN server.

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

Anyway, I was about to dump another chunk of money into WGs coffers, but luckily enough, the current ping issue and the actions of 2 teams in a row saved me my money.

 

Thanks for the reminder, WG Asia.

 

You are welcomed:trollface:

Share this post


Link to post
Share on other sites
Alpha Tester
210 posts
4,306 battles

Had been getting DC'd a few times last week, which i do believe was due to connection to server more than anything even though my modem was running a red light when connection went down, though it only happened when playing ShootyBoats, no other game. Seems to have stopped for now though thank fully.

 

Been seeing a lot of people actually teamkilling someone who had not moved since the start of the game. Granted, there are people who will just drop because they got crabby at the MM or something, but they could well also have been DC'd themselves. Either way, best not to kill them, after all, they can still spot enemies for you and provide a distraction :)

Share this post


Link to post
Share on other sites
Senior Moderator
1,129 posts

Anyone with Telstra getting packet loss of late?  Mine's jumping from 4 to 8% and it's having an impact on WOWS and most other online games I play.  Only been doing it for the past month but WOWS is near unplayable with 2 to 3 sec pauses often. :(

 

Yeah, last week it was giving me some sporadic trouble with my connection (was unable to play on one day due to 2000+ and DC), seems to have settled back to normal around Friday though.
Edited by ADM_dude_SG

Share this post


Link to post
Share on other sites
Member
178 posts
3,793 battles

I just tried a game and I sit between 80 to 100 ms then every 6 seconds it spikes to 400 ms and I get a freeze.  I'm fine playing on servers based in Australia and normally get about 50 ms but anything off shore is giving me some grief.  If I ping off shore websites it will run 250 ms but then 1000 ms will show up and anything between a 4 to 8% packet loss.  It's very frustrating as my network and system are fine and I want to play WOWS

Share this post


Link to post
Share on other sites
Sign in to follow this  

×