Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Battle_Born

No curser in battle

5 comments in this topic

Recommended Posts

0
[ANZAC]
Member
5 posts
10,597 battles

Issue: When I'm in a battle and press the "Ctrl" to have the curser appear it doesn't work.

Screenshot: N/A

Ship: All

Map: All

Occurrences: All the time.

Tested: Every battle.

Severity: Moderate to high.

Details: This bug started today. Tried to remap the keys but didn't help. I had this problem about a month ago and had to reinstall the game which fixed the issue but I don't want to do that again because I have a data cap.

Share this post


Link to post
Share on other sites
378
[REPOI]
Member
1,643 posts
4,708 battles

Did you clean your keyboard?

Edited by Haku

Share this post


Link to post
Share on other sites
0
[ANZAC]
Member
5 posts
10,597 battles

Haku no I have not cleaned my keyboard as it is relatively new. I would also add that I have no mods installed for this game as well.

Share this post


Link to post
Share on other sites
63
[POI]
Member
630 posts
10,516 battles

Go to where ur world of warships is installed and rename "preferences.xml" to something like preferences_backup.xml and start the game again, this will generate a new preferences.xml from scratch so set up your settings again and your cursor should now appear when you hold down control in battle.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×