Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
HeroOfWind

3rd gun on hipper failed to fire

7 comments in this topic

Recommended Posts

Super Tester
1,296 posts
9,726 battles

Dont know if this is a bug or a in-game interference error but my 3rd gun on the hipper failed to fire despite the aiming sights showing green while the 3rd gun interface shows orange (which i could not fire) This happen constantly in every battle while i was on the same ship, other ships have no problem so far

 

Here are the screenshots if its sufficient for a legitimate claim1501514_927923460578767_4824384520420843 

 

 

Below picture is to prove that i did not tamper the game interface

886897_927923457245434_91630798822379709.

 

 

And here's the link for the replay if the screen shots are not credible (13:30-12:00 when facing enemy hipper)

 

http://www.mediafire.com/download/31c579okmfrnr1n/torpedo-narrow-miss-hipper.wowsreplay

Share this post


Link to post
Share on other sites
Member
1,230 posts
2,418 battles

Okay, so this happened at least 2 times right, because noticeing from the screenshot's map differs from the replay map

so, when does this happen, only when you gun are super-angled?

Because when I looked at the screenie, even on your ship icon, left-bottom, shows that turret 3 can't traverse to the target area due to physical limitations of the ship model, but because it's too little so you didn't really noticed

And, it seems that turret 3 is working properly, because at broadside angles, I see that your turret 3 fires

I don't think this's a bug, but it's only me thinking

btw, very nice torp dodge after you've finished the Hipper

Share this post


Link to post
Share on other sites
Super Tester
1,296 posts
9,726 battles

Okay, so this happened at least 2 times right, because noticeing from the screenshot's map differs from the replay map

so, when does this happen, only when you gun are super-angled?

Because when I looked at the screenie, even on your ship icon, left-bottom, shows that turret 3 can't traverse to the target area due to physical limitations of the ship model, but because it's too little so you didn't really noticed

And, it seems that turret 3 is working properly, because at broadside angles, I see that your turret 3 fires

I don't think this's a bug, but it's only me thinking

btw, very nice torp dodge after you've finished the Hipper

 

Yea, thats what i thought too about the ship angle limit for the gun traverse, but it was clearly able to fire at that direction (could have been my imagination but i felt that it was suppose to able to fire since the gun can still traverse further than the limit till u see orange limit indicator on aiming sights). I mean, if you were watching the part when i was fighting that hipper, i couldnt do a full broadside, but i'll leave it to the appropriate people to review (thanks for the compliment on the torp dodge, though i thought i could have got hit due to the torps touching my hull)

 

Edit: erm actually, it happen like everytime on the ship regardless of the map

Edited by HeroOfWind

Share this post


Link to post
Share on other sites
[SGC]
Super Tester
1,459 posts
6,817 battles

I reported this bug before...
Apparently below your 3rd gun, that AA gun is blocking your Number 3 LoS.

Even though it doesnt (gun is above the AA emplacement but refuses to acknowledge said fact and hence will not fire.)

Share this post


Link to post
Share on other sites
Super Tester
1,296 posts
9,726 battles

I reported this bug before...

Apparently below your 3rd gun, that AA gun is blocking your Number 3 LoS.

Even though it doesnt (gun is above the AA emplacement but refuses to acknowledge said fact and hence will not fire.)

 

Well, hopefully they resolve this issue ASAP cause turning your ship to a broadside angle that way might kill me in that ship before i could lay a finger on the enemy( though rarely, since most of the time i have to camp far away since its a glass ship). Thanks for the explanation though, really appreciate it.

Share this post


Link to post
Share on other sites
Super Tester
1,296 posts
9,726 battles

Have you submitted a ticket to let the Devs know?

 

uh no, cause i thought im a mere lowly person so they won't listen and only obliged by the testers/moderators? I just thought it was appropriate, thats all. (dont know how to report actually)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×