Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Kreigg

Has anyone here been experiencing frequent desyncs?

7 comments in this topic

Recommended Posts

183
Member
580 posts
1,711 battles

HELLO AND HAPPY HOLIDAYS CAPTAINS! :honoring:

 

I'm just gonna get straight to the point here... I've been getting desyncs like crazy lately... The game itself runs smoothly as is but my ship manuevers are wonky and delayed by at least 2 seconds and the enemies are being displayed in the wrong positions... heck, I sometimes have to lead a little extra to some good shots in... It's happening every 2 to 3 battles or so... or none at all for a day... my pings show a good 30 to 50 or upper 80s with no lag indicator... and doing my own tests show that my net is nominal here in Cebu, Philippines...

 

Is there something going on? Did I just miss the memo here?? It's my first time being with a WG title so thank you for bearing with me...

 

THANKS FOR THE READ and HAVE A GOOD ONE!! :honoring:

Edited by Kreigg

Share this post


Link to post
Share on other sites
Member
228 posts
3,740 battles

Yes...here on the east coast of Australia.

Exactly the symptoms you describe and I have pings in the high 80s to 90s. Gameplay at that level is smooth but there are these annoying "jumps" every now and again.

Share this post


Link to post
Share on other sites
0
[CL]
Beta Tester
3 posts
11,622 battles

Same here in Singapore the night before the patch, I was facing a desync of around 2~3 sec but with no difference on my ping.

It happens from time to time & i still wonder if its my internet which is faulty, or I was cursed.

Edited by RAPTOR4EVA

Share this post


Link to post
Share on other sites
181
[-BRO-]
Member
499 posts
10,808 battles

Yep - the very first battle I have played after patch - desync city

Share this post


Link to post
Share on other sites
57
[G_R]
Member
385 posts
15,623 battles

Same here Brisbane Aus. Pings are up around 105 all the time

Share this post


Link to post
Share on other sites
1
[ARMD]
Member
59 posts
3,110 battles

Desync every match on the weekend at 3:55.  Monday and Tuesday night was fine.

 

Haven't played yet since the patch (9 hours overnight to patch...)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×