Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Zekamashimakaze

Torpedoes go through ship ?

10 comments in this topic

Recommended Posts

Super Tester
315 posts
4,235 battles

Issue:   Torpedoes from Torpedo Bomber of CV Taiho went through my ship 

Screenshots: 


Ship: Shimakaze
Map: Ice Islands
Occurrences:  Once time
Tested: tried 3 times , same result
Severity: high impact
Details:  I was careless and got hit by Torpedoes from CV , but it hit my front ship and went through , no dmg , torps kept swimming . I've tried 3 times , same thing happened .

 Replay : https://drive.google.com/open?id=0BxsWRpgdE7KgbUJqbVZsc1k0b1U

 

Edited by Zekamashimakaze

Share this post


Link to post
Share on other sites
Beta Tester
1,422 posts
38 battles

there a small time delay when the torp become active after being drop by the plane

mainly because the distance the plane and the ship is too near to each other so the torp is useless at that time

torp need to "swim" in the water for 3-4 secs to become damageable i think

Share this post


Link to post
Share on other sites
Super Tester
315 posts
4,235 battles

there a small time delay when the torp become active after being drop by the plane

mainly because the distance the plane and the ship is too near to each other so the torp is useless at that time

torp need to "swim" in the water for 3-4 secs to become damageable i think

 

i know that . The torps have been activated then hit my ship and then they went through . 

Share this post


Link to post
Share on other sites
ST Coordinator
2,325 posts
2,196 battles

Looking at your screenshot closely, I did notice the red "lag" button appearing on the top picture. My only theory is that you were desyncing and the torpedoes actually missed you but since there was lag and a desynce between you and the server it looks as if the torpedoes went under you.

 

That is all I can tell from those two screenshots, unless you have a replay that we can watch.

Share this post


Link to post
Share on other sites
Super Tester
315 posts
4,235 battles

Looking at your screenshot closely, I did notice the red "lag" button appearing on the top picture. My only theory is that you were desyncing and the torpedoes actually missed you but since there was lag and a desynce between you and the server it looks as if the torpedoes went under you.

 

That is all I can tell from those two screenshots, unless you have a replay that we can watch.

 

replay in the "spoiler"

Share this post


Link to post
Share on other sites
ST Coordinator
2,325 posts
2,196 battles

Looking through your replay it seems you were having de-sync issues as I have thought.

 

You were attacked by 3 sets of torpedo bombers

 

First attack, torpedoes went parallel to your port side.

shot-15.12.22_01.49.44-0308_zpssupvcyja.

 

Second attack, torpedoes went off your rear.

shot-15.12.22_01.50.10-0747_zpswhfeosb4.

 

Third attack, narrowly missed your rear.

shot-15.12.22_01.50.27-0018_zps6u3fvyjh.

 

According to the replay and screenshot posted of those replay, it seems this is the case, though I am impressed you dodged all those torpedoes while having desync issues :o

 

Edited by Windforce

Share this post


Link to post
Share on other sites
Super Tester
315 posts
4,235 battles

Looking through your replay it seems you were having de-sync issues as I have thought.

 

You were attacked by 3 sets of torpedo bombers

 

First attack, torpedoes went parallel to your port side.

shot-15.12.22_01.49.44-0308_zpssupvcyja.

 

Second attack, torpedoes went off your rear.

shot-15.12.22_01.50.10-0747_zpswhfeosb4.

 

Third attack, narrowly missed your rear.

shot-15.12.22_01.50.27-0018_zps6u3fvyjh.

 

According to the replay and screenshot posted of those replay, it seems this is the case, though I am impressed you dodged all those torpedoes while having desync issues :o

 

 

OMG...RNGesus-sama is real...

Share this post


Link to post
Share on other sites
Sign in to follow this  

×