Jump to content
You need to play a total of 10 battles to post in this section.
Trojan63

Disappearing ships

8 comments in this topic

Recommended Posts

Member
753 posts
8,965 battles

Several times I would have a ship in sight and be firing away then all of a sudden it would disappear, well within range, no smoke screens or Islands in the vicinity to maybe explain this.

Just wondering if others have experienced this and/or have an explanation before I submit a bug report?

Share this post


Link to post
Share on other sites
226
[151ST]
Member
1,014 posts
4,526 battles

There are occasionally graphic glitches with smoke - where you can't actually see the smoke but it is there...

Share this post


Link to post
Share on other sites
Member
753 posts
8,965 battles

need a replay - view range =/= concealment range for ships - some may very well "wink" in and out as they are at their concealment range

 

 

Sometimes they are well within my range and it has even happened with CV's.

 

There are occasionally graphic glitches with smoke - where you can't actually see the smoke but it is there...

 

No DD's around or at times left in the game.

 

Thank you both for your replies and I have studied this for some time in order to cancel out all logical reasons but at times there aren't any.

Share this post


Link to post
Share on other sites
Video Contributor
860 posts
10,965 battles

I have over 3000 games and i haven't seen a single ship that automagically disappears within their detection range and outside smoke screens..

Share this post


Link to post
Share on other sites
2
[LYNMF]
Member
7 posts
5,735 battles

possibility of lag?

 

network lag if you have bad internet connection and are far away from server

 

graphic lag if you are using really old computer with relatively poor performance to date

 

or combination of both :hmm:

Share this post


Link to post
Share on other sites
Super Tester
1,397 posts
13,422 battles

I had a similar problem aswell,

enemy BB disappeared in 6km :l  , NO DD smoke or anything.

it was a hardware problem, HDD was extracting .rar and doing P2P download. As a result, ship model was not loaded fast enough in the match. LOL

 

Share this post


Link to post
Share on other sites
Member
219 posts
3,367 battles

This happens frequently with me.

No programs running in the background, good ping levels yet suddenly the ship will disappear and reappear a second later.

Share this post


Link to post
Share on other sites

×