Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
NguyenArchitakuVN

Benson turret bug

7 comments in this topic

Recommended Posts

Beta Tester
1,825 posts
5,175 battles

 

Issue:   Turrets don't get blown up, still couldn't reload nor turn

Screenshots: Attached 
Ship: Benson
Map: Ocean
Occurrences:  Twice, once on my Sims
Tested: Not sure
Severity: Severe. Couldn't fire
Details:  After getting hit by a salvo from a Myoko, the turrets failed to response. As you can see, they are still pretty much intact

MsBnrTY.jpg

Share this post


Link to post
Share on other sites
Member
724 posts
2,210 battles

 

Issue:   Turrets don't get blown up, still couldn't reload nor turn

Screenshots: Attached 
Ship: Benson
Map: Ocean
Occurrences:  Twice, once on my Sims
Tested: Not sure
Severity: Severe. Couldn't fire
Details:  After getting hit by a salvo from a Myoko, the turrets failed to response. As you can see, they are still pretty much intact

MsBnrTY.jpg

 

What about turret 1,2 and 3? Are they working?

Share this post


Link to post
Share on other sites
Super Tester
1,310 posts

happen to me once in my minekaze about 2 days ago, forgot to SS. but happen exactly as what OP said.

after got salvoed by enemy. my turret 3 and 4 won't reload, won't turn, and obviously. won't shoot.

theres NO red+repair or grey+cross that indicated the turret is broken. the turret also didn't turn black. but they wont response.

Edited by ReNation

Share this post


Link to post
Share on other sites
Member
724 posts
2,210 battles

I'm not a programmer but I'm guessing its a de-sync.

Maybe in reality the guns are already dead, but its not registered on your end. And the game server determined that your guns are dead so you can't use the guns.

I call it, "The Ghost Gun phenomenon" xD

Share this post


Link to post
Share on other sites
Member
280 posts
3,514 battles

not just the benson have that problem even the other destroyers that have big gun house

or maybe the bearing is jammed?

didnt the WG told this?

and also the broken indicator may be bugging and uhh

what i really think is that the humans inside the gunhouse might be lazy or sleeping....ZZZ

 

Edited by Vorshlaghammer666

Share this post


Link to post
Share on other sites
Sign in to follow this  

×