Jump to content
You need to play a total of 10 battles to post in this section.
GRADAN31

5.1.1 to 5.1.3 display glitch

4 comments in this topic

Recommended Posts

Member
260 posts
4,650 battles

 

(This is fixed, update to the latest client. Administrator can close this topic)

 

Issue:   display glitch during gameplay and at port 

Screenshots: see the video below, it shows the glitch at port. Quite similar during gameplay.


Ship: any ship
Map: any map, usually those with hills and trees
Occurrences:  Everytime since 5.1.1 at port, sometimes in gameplay, Everytime if foliage enabled 

Tested: happenes all the time on my laptop

Severity: Affects gameplay severely if foliage enabled. Else, still bearable. At port, affects severely.
Details:

The glitch happened after the 5.1.1 update. The glitch appears at port when I view my ships, but did not appear in gameplay. However, I noticed my frame rate indicated by WOWS increased significantly, from usual max 35fps to max 70fps. The frame rate is not stable also, range from 20-70fps, jumping rapidly.

 

Testing done:

1. With foliage enabled, this problem is worse(see video, it is with foliage enabled). Without, the severity is lower, but still impacts significantly(extra ship appearing, mountain appearing lesser). Foliage appears to make the glitch visible in gameplay, I cannot aim at enemy properly because of the extra copy of his ship or extra mountain appears.

2. Tried to reinstalled the game, problem persisted.

3. Using Fraps (fps software) to record the video, but the glitch magically disappeared.

4. Reset overclock for GPU to default clockspeed, problem persisted.

5. Updated Graphics Driver to 359.06, problem persisted.

6. Use Intel HD 3000 to run the game, problem did not appear.

7. Installed on Windows 10 using the same computer and Nvidia driver(359.06), problem persisted.(update on 07/12/15)

 

System configuration:

1. CPU: i3-2310M

2. GPU: GT 520M (with overclock to shader: 2000MHz, Memory:1800MHz)

3. RAM: 6GB

4. OS: Windows 7 64bit(tested on Windows 10 also)

 

21/01/2016 Update: in update 0.5.2.2, this glitch is finally fixed!

 

Edited by GRADAN31

Share this post


Link to post
Share on other sites
Member
7 posts
142 battles

Oh thanks a lot mate. I've the same problem here. Actually I wanted to report this glitch too but when I tried to take screenshot it's magically disappeared. And yes it's after the 5.1.1 update.

 

Share this post


Link to post
Share on other sites

×