Jump to content
You need to play a total of 10 battles to post in this section.
Kavan

Unable to set Texture Quality to HIGH

3 comments in this topic

Recommended Posts

Member
2 posts
12 battles

Hello everyone, firstly I'm sorry if the regarding issue had been posted somewhere previously. However I've done some research and didn't seem to find any solution regarding the problem i have. Anyways, heres the detail of the bug:

 

I couldn't set the "Texture Quality" settings in the graphic/video settings to "High". Every time i adjust the option to "High" and then click apply, the screen flickers for a split second just like every time there's graphical settings change were made (I believe that is normal for every user here). However after the screen goes back to normal and the graphic settings interface closed down as if the changes had been successfully applied, I find out that the "Texture Quality" settings reverts back to "Low". No matter how many times I tried to change the settings to "High" it always revert back to "Low".

 

So heres my graphical settings cycle of doom:

 

1. Opens graphic settings interface

2. Set Texture Quality to High

3. Clicks apply

4. Screen flickers

5. Reopens graphic settings

6. Texture Quality resets to Low

7. Repeats process until Orlan becomes a Spaceship with railguns and inter-galactic travelling capability

 

*Been asking other players from ingame chat and apparently no one had the same issue like me. If this problem is a game related bug I hope someone could help me regarding the issue that i have. Good luck and fair seas.

 

Regards,

Kavan

 

Red Text.  Post Edited. User warned.

~dead_man_walking

Edited by dead_man_walking

Share this post


Link to post
Share on other sites
Member
2 posts
12 battles

Set you graphics settings to high, press OK, then exit the game and re-login. Check your settings!

 

Thanks for the reply!

I've followed the instructions, however the issue still persists :(

the following is what i do:

 

1. set the graphic settings to high

2. press OK

3. re-login

 

*By re-login what i did is exiting the game and re-launch it (restarting the game). Still not sure why the settings still reset to low..

Maybe its just my PC, i'll probably try to wait for an update and see if theres a change or maybe try to reinstall the game

Share this post


Link to post
Share on other sites

×