Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Morgo_2015

ctrl

10 comments in this topic

Recommended Posts

Beta Tester
5 posts
10,732 battles

i'm having trouble getting  my ctrl to work it will not let me use it to free my mouse pointer up so i can not spot planes and other stuff with it as anyone got any idea how to fix it as it used to work ok .

i do not know if i have put this in the right place

Share this post


Link to post
Share on other sites
Super Tester
1,634 posts
4,639 battles

It sounds like a keyboard problem. Perhaps consider replacing your keyboard?

 

If that is not the case, then consider re-assigning another key for the command.

Share this post


Link to post
Share on other sites
[1NATN]
Beta Tester
192 posts
11,241 battles

Your cntrl is probably mapped to something else, go through settings and have a look.

I have a similar problem in that i can't use cntrl to spot people on the mini map, it never worked for me even in CBT, my control button works fine for anything else just not that.

It's a strange thing.:amazed:

Share this post


Link to post
Share on other sites
[1NATN]
Beta Tester
192 posts
11,241 battles

easy way....

delete preference.xml in wows folder (backup first if u want)

it will reset the game setting to default. after that. just set it back to ur liking again..

 

Didn't work.

My control button works everwhere else but not on wows, As of today I can't use it at all, not to mark targets, not to check my gun or torp range ingame...nothing, going to lodge a support ticket.

will keep you all posted.

 

SOLVED, SEE BELOW.

Edited by jimmywrangles_1

Share this post


Link to post
Share on other sites
[1NATN]
Beta Tester
192 posts
11,241 battles

Fixed it, delete preferences xml from C/my games/world of warships and then restart your computer.

I tried it without the restart and it failed but now everything is good.

You'll know if it's worked when you have to re enter you email and password to get into game and your screen is in windows mode.

Kudos and a rep point to ReNation, thanks heaps dude you saved my game, my control button hasn't worked since closed beta.:honoring:

Next time I see you as a red guy i'll go the other way, I owe you one.:hiding:

Edited by jimmywrangles_1

Share this post


Link to post
Share on other sites
Beta Tester
5 posts
10,732 battles

easy way....

delete preference.xml in wows folder (backup first if u want)

it will reset the game setting to default. after that. just set it back to ur liking again..

 

thank you it worked

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×