Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Shimakaze__1

船が動かなくなる / 接続が切れる

3 comments in this topic

Recommended Posts

Member
10 posts
1,715 battles

 

発生した現象:接続が切れたり船が動かなくなったりする

 艦船名:Zuiho、Kongo、Kolberg 

 マップ: 断層線等様々

 出現頻度: 頻発する

 再現性: 再現不可能

 重要度: 重度

 詳細: 普通にプレイしていればおこる現象。突然船が動かなくなる。3秒ぐらいで元に戻る場合もあれば、そのまま接続が切れることも。接続し直すころにはZuiho の艦載機は半分以上やられて、戦闘にならなかったこともある。一回不具合報告をしたが、全く直らない。一刻も早く対応してほしい。

 

Share this post


Link to post
Share on other sites
Beta Tester
495 posts

発生した現象 開始後スタート地点から動かない

 艦船名:妙高~他(全ての艦

 マップ: 北方(全てのマップ

 出現頻度: 頻発する

 再現性: 時間差で4回試すが4回共に症状アリ

 重要度: 重度

 詳細: 開始後、全速前進するも 艦が微動だにせず 後退も同様に~

 双眼鏡 砲撃 チャット マップ 視界を360度回す 観測機発艦 は可能

 自艦を含め「敵味方含め自分からは周りも動いていない様に見えるが実際には動いている」

 *自分には敵味方双方共に微動だにしていない状況。

  自身を含む敵味方の観測機/雷撃機/魚雷は動いている

 砲撃に関しては10秒くらいのタイムラグあり

 前進 後退 すると海面が泡立つ

 FPS>50~60

 Ping>100~110

 Lagランプ>点灯

 1回目の上記症状が出て棄権し港に戻った後に「再度」別な船で出るも同じ症状>LIVE配信していたので配信終了しゲーム以外のソフトが起動していない状態でリログしても同じ症状が出た。

 *再度、1時間後に試したが改善されず、日付が変わってからも同様の事象を確認。

 *試しにLIVE配信しながらWOT/某社のオンラインゲームを試遊するが、延滞も無く快適に遊戯&LIVE配信が出来た。

 上記状態であることを考査するとwowSのみで起きる症状である。

 *wotでのfps>30~40 Ping>50

 *QOS/SNP/オフロード は無効化対策済み。
 *ファイアーウォールを停止したが改善されず。

 

  =追記(自己解決)

 試しに「GUIコントラスト」を外し「デフォルト(最高)>カスタム」に戻したところ問題なく(延滞も無く)動作する様になり以前の様に

 LIVE配信しながらでも問題なく安定して動作したのを確認しました。

=上記解決方法は個人的に改善された一例ですので万人が同様の事象に於いてこの方法で改善されると保障するものではありません、あくまでも一例と捉えて頂ければ幸いです=

 

Edited by TTTANKKK

Share this post


Link to post
Share on other sites
Sign in to follow this  

×