Jump to content
Sign in to follow this  
Khbazur

Bug Report: Ships not appearing in Port. Yorck, Hipper

4 comments in this topic

Recommended Posts

Beta Tester
3 posts
1,423 battles

 

Issue:  Ship not appearing in port when selected

Screenshots: Hipper error.jpgYorck error.jpg
Ship: Yorck, Hipper
Map: Port
Occurrences: Always
Tested: Always happen even after reboot
Severity: Currently low impact but am approaching the ships' tier and it becomes a game breaking bug along the German cruiser line.
Details: The Ships Yorck and Hipper will not appear in the port map when selected. Don't actually have the ships yet but am getting there. Thier data does display and is listed in the right hand screen, but the 3d model does not load. Worried that this will translate to when I select them for a game and result in a permanent load screen.

 

Thread locked at OP request.

~dead_man_walking

Hipper error.jpg

Yorck error.jpg

Share this post


Link to post
Share on other sites
Member
37 posts

check your Typhoon.xml in your game directory. Not sure where there I think its resource >.> Anyway, it means that you might have corrupted resource files that is causing this error. Yup, I went through this earlier. Check one of my posts earlier in the bugs forum.

Share this post


Link to post
Share on other sites
Beta Tester
3 posts
1,423 battles

Update to the problem.

 

After checking the \\World_of_Warships\res\content\gameplay\germany\ship\cruiser directory, i found out that the Yorck, Hipper and Hindenburg directories have numerous files with 0kb sizes. It appears that the patch was unable to install those files, or i got a bad patch file. The Hindenburg files was just the portholes so that seems to not be critical, althought yeah the ship does not have any portholes anywhere lolz, but the Yorck is missing a primitive file and the Hipper is missing all it's model files.

 

Anyone know how to redownload the 5.0.3 patch again or at least get the launcher to repatch the game?

 

If push comes to shove, anyone have a complete copy of the Yorck, Hipper and Hindenburg directories that you can upload to a file sharing site so I can download them?

 

Any help is appreciated.

Edited by Khbazur

Share this post


Link to post
Share on other sites
Beta Tester
3 posts
1,423 battles

Problem Solved!

 

Was able to find the update file wows_50.120345_50.117870_client.patch which contained the German cruisers and open it up with winzip. Manually copied the relevant directories out and everything is now A-Ok.

 

Regards.

 

Ps: Mods can close this  thread now.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×