Jump to content
You need to play a total of 10 battles to post in this section.
Ayase_Eli_1

wows North American service update new clients look good ...

27 comments in this topic

Recommended Posts

Beta Tester
2,718 posts
1,988 battles

Yup, why aren't we getting this?

 

Oh, that's right. We don't celebrate Halloween. :amazed:

 

I think we're going to get it, but as a tradition of course SEA will had them the shortest and latest.

 

Because reasons.

Share this post


Link to post
Share on other sites
[LLBC]
Super Tester
750 posts
3,327 battles

Asian server is not doing Halloween, pity, would have liked to have the port that comes with it.

 

 

There's an-App mod for that
Edited by Gunduck

Share this post


Link to post
Share on other sites
Beta Tester
122 posts
6,337 battles

Asian server is not doing Halloween, pity, would have liked to have the port that comes with it.

 

 

There will be a new launch?

Share this post


Link to post
Share on other sites
Beta Tester
760 posts
6,922 battles

Asian server is not doing Halloween, pity, would have liked to have the port that comes with it.

 

 

I may be imagining things, but I recall WG Asia did celebrate Halloween for WoT?

Share this post


Link to post
Share on other sites
Beta Tester
506 posts
1,386 battles

 

I may be imagining things, but I recall WG Asia did celebrate Halloween for WoT?

 

Implying that WG is a bastion of consistency. :popcorn:

 

Nah, kidding. I'm just pissed we aren't getting the Halloween event. :unsure:

Share this post


Link to post
Share on other sites
Member
1,923 posts
4,018 battles

 

Implying that WG is a bastion of consistency. :popcorn:

 

Nah, kidding. I'm just pissed we aren't getting the Halloween event. :unsure:

Go download NA server and then play it, however i am jelly also why SEA never celebrate this....

Share this post


Link to post
Share on other sites
Member
1,069 posts
3,847 battles

Just tried logging into my NA account,no go.Says that the server version is different,so you must need to be running the NA version ( I have SEA with NA added in the config).

Share this post


Link to post
Share on other sites
Member
1,923 posts
4,018 battles

Just tried logging into my NA account,no go.Says that the server version is different,so you must need to be running the NA version ( I have SEA with NA added in the config).

In that case download the server from NA client then simply rename and separate the file from the Asia you had downloaded so it won't corrupt it up 

Share this post


Link to post
Share on other sites
Super Tester
304 posts
2,010 battles

Oh, c'mon, who doesn't celebrate Halloween in Asia!?!? Even the WoT celebrated Halloween last year in SEA Server, is WoWS company in Asia different from WoT!?!? Just don't get it at all...!!!!:izmena:

 

Share this post


Link to post
Share on other sites
[LLBC]
Super Tester
750 posts
3,327 battles

does anyone have the latest scripts_config for the ASIA server?

 

The old version of the scripts_config is still correct, however the NA server is now running a different build/subversion of the client to the ASIA/EU servers (which are on the same build as each other) - so the game just will not let you connect even running the modded scripts_config

 

Unfortunately I'm not at home a the moment so I can't compare the 2 clients and check exactly what the differences are between them

Share this post


Link to post
Share on other sites

×