Jump to content

Search the Community

Showing results for tags 'memory leak'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - Asia Language Based Communities
    • English Speaking Community
    • 繁體中文討論區
    • 日本語コミュニティ
    • 한국어 커뮤니티
  • Mod Section
    • Player Modifications
  • Public Test Forums
    • English Speaking Community
    • 繁體中文討論區
    • 日本語コミュニティ
  • Locked Threads
    • Locked Threads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Drag Interests

Found 1 result

  1. JohnnyTooGood

    FPS drops since recent update

    I see no one has posted this yet on the Asia forums so I will, heaps of posts about this on the US forums. Operating System: Windows 10 Home 64-bit CPU: Intel Core i7 4790K @ 4.00GHz Haswell 22nm Technology RAM: 16.0GB Dual-Channel DDR3 @ 799MHz Motherboard: Gigabyte Technology Co. Ltd. Z97X-UD3H-BK-CF Graphics: ROG PG279Q (2560x1440@144Hz), NVIDIA GeForce GTX 1080 Ti Storage: 2x 256GB Raid Volume, 2x 2TB Western Digital HD, 1x M.2 256GB My frame rates "before" the most recent update ran around 73 to 75 FPS then "after" the most recent update I am getting drops in frame rates to about 50 FPS making the game hard to play. I find this is happening after every 4 to 6 games and I have to restart WoWS. Its feels like lag but my ping doesn't seem to change. Several clan members are have the same issue and are running high-end gaming PC's. I checked my GPU and CPU usage during low frame rates and high frame rates and my GPU and CPU never go above 30-40% usage and temps our great (water cooled). I also checked memory usage and bus usage and all was normal and showed no signs of being stressed. Just want War Gaming to see the post, Feel free to throw in your two cents!
×