Jump to content

Search the Community

Showing results for tags 'invisible'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - Asia Language Based Communities
    • English Speaking Community
    • 繁體中文討論區
    • 日本語コミュニティ
    • 한국어 커뮤니티
  • Mod Section
    • Player Modifications
  • Public Test Forums
    • English Speaking Community
    • 繁體中文討論區
    • 日本語コミュニティ
  • Locked Threads
    • Locked Threads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Drag Interests

Found 2 results

  1. DESCRIPTION Ship model of enemy vessel failed to load in-game REPRODUCTION STEPS Select ship Enter the battle Play match as usual Realize that (at least) one ship model failed to load in-game and is invisible during the entire match RESULT You cannot see the ship at all - it's invisible! Player Name, ship name, and other ship info are still visible but the ship itself cannot be seen. Even having the ship "go dark" and spot it again does not resolve the issue EXPECTED RESULT Ship model successfully loads into the game. Consistently. (Although, I do believe this is a rare bug, but I'd still recommend looking into this matter :3) TECHNICAL DETAILS Time of Occurrence: about 12:45 PM UTC+8; match itself began at around 12:38 PM Replay: I don't have the replay function on, unfortunately; takes up disk space over time and I'm in a net cafe. DxDiag disabled by Cafe management; got the python log though python.log
  2. NZLBROTHERS2016

    Disappearing ships

    Okay Wargaming.net what is your deal you have had so many complaints about this and its still not fixed I hate it when I'm in a battle having a 1v1 with another BB at close range too, we're running rings around each other thats how close we are then all of a sudden I can't see the enemy ship its beyond me why at ranges from 2.3km to 6.7km can I not see this ship I can see a 2 ton BMW car in real life from 5.5kms away on a straight road yet I can't see a 60,000 ton 12 story high 700 foot long behemoth from 6.7kms away? I wonder why then to have the cheek that I can't see the enemy even when he/she fires at point blank range I can't fire back because I don't know where the enemy is. Please fix this issue I am getting really short with it there have been hundreds of other reports just like this one WG community so don't say you haven't heard of this error its not hard to fix if you can add brand new maps and make slight changes here and there every month I'm pretty sure you can squeeze some time in to fix this. PS. The new Land of Fire map I do get that the islands we're meant to be in more of a favorable layout but um maybe for all maps we should make it so battleships spawn on the side of the map with the most open water because driving a Yamato through those compact islands after spawning- there not easy
×