Jump to content

Search the Community

Showing results for tags 'high'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - Asia Language Based Communities
    • English Speaking Community
    • 繁體中文討論區
    • 日本語コミュニティ
    • 한국어 커뮤니티
  • Mod Section
    • Player Modifications
  • Public Test Forums
    • English Speaking Community
    • 繁體中文討論區
    • 日本語コミュニティ
  • Locked Threads
    • Locked Threads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Drag Interests

Found 3 results

  1. exiovus

    balancing smoke

    Hello everyone, I have a suggestion that the smoke launcher ability on some cruisers and all destroyers have a draw back, I'm sure that I'm not the only player who gets annoyed when a destroyer positions himself inside smoke then spam's HE rounds at my ships, my idea changes this to a more realistic option. when a destroyer uses smoke they can't possibly see you on their own at least in real circumstances. (my point is, if you can't see them how can they see you?) option 1: Destroyers get Hydro acoustic search allowing them to see ships that are outside of their smoke. option 2: use it like it's meant to be used to escape incoming fire and detection, rather then hide inside it and be a menace while spamming HE. option 3: once a ship fires inside smoke they become spotted unless their are no enemy ships in line of sight. option 4: leave it as it is so that destroyers and some cruisers can remain a menace and virtually invulnerable while in smoke.
  2. Synchronicle

    Unusual High Ping

    Hi, i dont know where to post this since we dont have technical section well its basically like this, ever since the latest patch 0.5.3.1 I've got a very high ping (300ms spiking to 500ms occasionally) making the game unbearable and unplayable. My normal ping is at 70ms-90ms 100+ms during peak hours before the patch, so i stopped playing for a few days now checking the ping every day if there are changes but to no avail. I dont know if its only me experiencing this or server side. thanks
  3. Hello everyone, firstly I'm sorry if the regarding issue had been posted somewhere previously. However I've done some research and didn't seem to find any solution regarding the problem i have. Anyways, heres the detail of the bug: I couldn't set the "Texture Quality" settings in the graphic/video settings to "High". Every time i adjust the option to "High" and then click apply, the screen flickers for a split second just like every time there's graphical settings change were made (I believe that is normal for every user here). However after the screen goes back to normal and the graphic settings interface closed down as if the changes had been successfully applied, I find out that the "Texture Quality" settings reverts back to "Low". No matter how many times I tried to change the settings to "High" it always revert back to "Low". So heres my graphical settings cycle of doom: 1. Opens graphic settings interface 2. Set Texture Quality to High 3. Clicks apply 4. Screen flickers 5. Reopens graphic settings 6. Texture Quality resets to Low 7. Repeats process until Orlan becomes a Spaceship with railguns and inter-galactic travelling capability *Been asking other players from ingame chat and apparently no one had the same issue like me. If this problem is a game related bug I hope someone could help me regarding the issue that i have. Good luck and fair seas. Regards, Kavan Red Text. Post Edited. User warned. ~dead_man_walking
×