Jump to content

Search the Community

Showing results for tags 'display'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - Asia Language Based Communities
    • English Speaking Community
    • 繁體中文討論區
    • 日本語コミュニティ
    • 한국어 커뮤니티
  • Mod Section
    • Player Modifications
  • Public Test Forums
    • English Speaking Community
    • 繁體中文討論區
    • 日本語コミュニティ
  • Locked Threads
    • Locked Threads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Drag Interests

Found 2 results

  1. S4pp3R

    Monitor issue

    So I've raised a ticket, no response yet, however I wanted to open it to the floor. After a restart yesterday my Warships and PTS, despite booting the launcher on Monitor 1, now boot in monitor 2. I have tried everything, and only one monitor is appearing in settings. Windows is fine, nvidia is fine, other games are fine. Have tried config file deletion, switching windowed modes, etc. Whenever I got any form of full-screen (including maximising) the game switches screens. To be honest this is game-breaking for me as I have one 'bigger' and one 'smaller' and I do a lot of stuff while gaming (ie discord, youtube, music, etc). Any ideas folks?
  2. ichi_zero

    User Interface Bug

    Hello I've logged in to world of warship like always, entering battle but when I change the view mode in to sniper mode I've got this I'm try to enter another battle to see if it's fixed but it still the same Another thing is I'm Using En Language Pack, but when i selected an unsuitable ship for the hunt for bismarck (Tier 4 and below) it displayed some russian text (in Cyrillic)
×