Jump to content

Search the Community

Showing results for tags '0fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - Asia Language Based Communities
    • English Speaking Community
    • 繁體中文討論區
    • 日本語コミュニティ
    • 한국어 커뮤니티
  • Mod Section
    • Player Modifications
  • Public Test Forums
    • English Speaking Community
    • 繁體中文討論區
    • 日本語コミュニティ
  • Locked Threads
    • Locked Threads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Drag Interests

Found 1 result

  1. TheAmazingBenok

    0fps and 700ping help!

    Hello Everyone! I would like to ask some advice from you guys because i really don't understand what's happening. So I started playing WoWs yesterday and something weird happened. When the countdown timer starts my fps is around 20-30 but when I'm in the middle of the battle esp when aiming it drops to 0-2fps then rise to 20fps again and lags again! Im using AMD Radeon HD6570 2gb 128bit 2gb of RAM AMD athlon 2.6GHZ single core. I know that my specs are not fit in the minimum specs but I dont understand, Ican say that I got a mid level graphics card but why does it drop to as low as 0fps? Can anyone suggest what should I upgrade atleast to increase my fps. Another issue is my internet connection, I live in the Philippines and I am using a 4G LTE Modem Wired and according to speed test it reaches up to 40mbps and when i play games like dota 2 the ping is 40-90ms in the SEA server but why when I play WoWs ASIA it reaches 700ms at peak hours and 200-300ms in non peak hours and the LAG with red button keeps appearing. I would really appreciate any help and suggestions. Thank You
×