Jump to content

Mangs

Member
  • Content Сount

    16
  • Joined

  • Last visited

  • Battles

    8519
  • Clan

    [1NATN]

1 Follower

About Mangs

  • Rank
    Lieutenant (junior grade)
  • Insignia
  1. Mangs

    0.6.5 crash during game

    This has never happened prior to 0.6.5. Here's the crash log: Application E:/Games/World_of_Warships/worldofwarships.exe crashed 05.18.2017 at 21:02:51 Message: The BigWorld Client has encountered an unhandled exception and must close (EXCEPTION_ACCESS_VIOLATION : 0xC0000005 @ 0x0086FA24) (Read @ 0x3431827841) System info: OS Name: Windows 8.1 or later OS Version: 6.6 OS Architecture: x86_64 Memory info: Virtual memory: 2389420Kb/4194176Kb (57%) Working set (process physical memory): 1824700Kb/4194176Kb (43%) Commit charge (working set + process page file usage): 1959892Kb/4194176Kb (46%) Global physical memory: 4863516Kb/16723788Kb (29%) Global commitable memory (physical + pagefile): 6938008Kb/17772364Kb (40%) System info: COMPUTERNAME = A-PC APPLICATION = "E:\Games\World_of_Warships\worldofwarships.exe" wows_wait_for_mutex 8 PROCESSOR(S) = 0 - 6 3c03 DISPLAYDEVICE 0 = \\.\DISPLAY1, NVIDIA GeForce GTX 970, PCI\VEN_10DE&DEV_13C2&SUBSYS_367B1458&REV_A1 DISPLAYDEVICE 1 = \\.\DISPLAY2, NVIDIA GeForce GTX 970, PCI\VEN_10DE&DEV_13C2&SUBSYS_367B1458&REV_A1 DISPLAYDEVICE 2 = \\.\DISPLAY3, NVIDIA GeForce GTX 970, PCI\VEN_10DE&DEV_13C2&SUBSYS_367B1458&REV_A1 DISPLAYDEVICE 3 = \\.\DISPLAY4, NVIDIA GeForce GTX 970, PCI\VEN_10DE&DEV_13C2&SUBSYS_367B1458&REV_A1
  2. Mangs

    0.6.3.2 Many different bugs

    With the latest 0.6.3.2 update, the following bugs have been introduced: - Entering a game, the UI elements are not being displayed correctly - Missing Damage indicator on the top right - Missing turret/gun position indicator (the circles with the degree indicator) - Start game screen timer countdown and help text ("Reach 1000 points etc etc") not disappearing once the timer hits 0:00 - Cannot use TAB key during a game to see the team lists - Once the game is finished, cannot hit the "i" indicator on the bottom right to see the match history. - During a game cannot change settings ("Apply" button greys out when a setting is changed). - Issue since 0.6.3 - Container opening screen plays the animations twice. - I'm sure there are more bugs, but it got to the point where I had enough of closing/reloading the game just to get things working. I'm paying money to play this game, but perhaps you should pay us to properly test it for you. Fire whoever decided to release this patch without proper testing. It makes Wargaming as a whole look like bunch of amateurs.
  3. Issue: On first reaching rank 3 in ranked battles, the reward given is not what is indicated on the website: http://worldofwarships.asia/en/news/announcements/ranked-battle-season4/ The reward should have been 100x Battle Pack #3, but instead it only awarded x50 Battle Pack #3. Screenshots: either use the forum add attachment or provide the link to an external hosting provider.Ship: NagatoMap: The AtlanticOccurrences: Can only get the reward once, so can't test it again.Tested: Reward is given only once on reaching a rank (other players indicated that they have had the same, only awarded x50 battle pack #3).Severity: Nothing severe about it, just would have been nice to get the stated reward.Details: Refer to this website: http://worldofwarships.asia/en/news/announcements/ranked-battle-season4/ The reward should have been 100x Battle Pack #3 for reaching rank 3, but instead it only awards x50 Battle Pack #3. Is this a typo on website, or a bug in game?
  4. Mangs

    Graphics glitch in water

    Issue: Water looks like it has a trail of an invisible moving ship. Screenshots: Attached to this postShip: FarragutMap: StraitOccurrences: Seen it once so far.Tested: Could you reproduce the error?Severity: No real issue with game-play.Details: Traveled from D8 to F8 on the Strait map, and then noticed the glitch in the water as I was approaching the F8 segment on the map. You can see the issue in the attached screenshot, with the ship wake appearing to the left side of the ship. It started further in front then as I approached and turned it came closer to the ship. EDIT: Happened on another map as shown in the second screenshot attached. Also, the friend I was gaming with had the exact same issue and around the same area on the map (you can see his location with the yellow DD icon).
×