Jump to content

Hephaistos_TSLEFK

Member
  • Content Сount

    14
  • Joined

  • Last visited

  • Battles

    7382

1 Follower

About Hephaistos_TSLEFK

Profile Information

  • Gender
    Male
  • Drag Interests
    OS: Microsoft Windows 7 Home Premium 64bit, CPU: Intel® Core™ i7-3820 CPU @ 3.60GHz, RAM: 16GB, GPU: Geforce GTX690
  1. Hephaistos_TSLEFK

    読込完了しても戦闘画面に移行しない

    Natto_c さん 以前私も似たことが起きたため、見当違いでしたら、すいません。 私の場合はModをすべて消した後、再起動させると入ることができました。 ランチャーでセーフモードを使っても、このバグは起きますか?
  2. SLIに早々に対応してほしいものです・・・

  3. Hephaistos_TSLEFK

    船のグラフィックがおかしくなる

    tomato432様 GTX690が内部SLIだということを知りませんでした。 結果として、「マルチGPUモードを無効にする」にすることによって当バグが治りました。 内部SLIのためか、「3D設定の管理画面」にてSLIの設定画面が見つけれず、 WoWsのみに対してのシングルGPU設定がわからなかったため、 全体の設定とはなりますが、以下に方法を書いておきます。 「NVIDIAコントロールパネル」から「3D設定」のうちの 「マルチGPU、Surround、PhysXの設定」画面から 「マルチGPU設定」欄にある「マルチGPUモードを無効にする」にチェックをして適用をする。
  4. Hephaistos_TSLEFK

    船のグラフィックがおかしくなる

    http://worldofwarships.asia/ja/news/announcements/client-side-hotfix-0532/ クライアント修正パッチ こちらのお知らせを読んだあと(3/12 20:30ごろ)確認しましたが バグの修正がされておりませんでした。 そのため、クライアントの再インストールを行いましたが、 現状(3/12 23:30)でも本バグの修正がされておりませんでした。 #7で書いたようにフルスクリーンでのみバグが発生しております。
  5. Hephaistos_TSLEFK

    チーム名が参照されずUndefinedと表示される

    http://forum.worldofwarships.asia/index.php?/topic/13194-%E8%88%B9%E3%81%AE%E3%82%B0%E3%83%A9%E3%83%95%E3%82%A3%E3%83%83%E3%82%AF%E3%81%8C%E3%81%8A%E3%81%8B%E3%81%97%E3%81%8F%E3%81%AA%E3%82%8B/page__p__182800#entry182800 こちらの問題もあったため、再インストールしたところ、こちらの問題は治りました。 お騒がせしました。
  6. 発生した現象:”チームに所属できていない”  艦船名: すべて  マップ: 港  出現頻度: 起動時から  再現性: 常時  重要度: 重度  詳細: チームバトルにおけるチームに所属していないことになっています。 本来、私が作成したチームと友人から誘われたチームの2つのチームに所属していることになっているはずです。 チームに所属していれば港画面にてチームチャット欄があるかと思います。 しかし、チャット欄があるもののチーム名がundifinedとなっています。(A.jpeg) また、プロフィール欄のマイチームでもチームの画面がなく、「チーム作成」ボタンのみしかありません。 友人からマイチーム画面を見てもらうと、私は所属していることがわかります。(B.jpg) スペック  CPU Intel® Core™ i7-3820 CPU @ 3.60GHz OS Microsoft Windows 7 Home Premium 64 ビット MB Alienware Aurora-R4 メモリ 16GB GPU Geforce GTX690  ドライババージョン: 362.00  DirectX: 11
  7. Hephaistos_TSLEFK

    船のグラフィックがおかしくなる

    Ladygrey_JP様 3点の内容を試しましたが、治らなかったことをお伝えします。 また、当方でも原因を探すため設定を触っておりましたところ、 モニタ設定のフルスクリーンでのみ今回のバグが発生しておりました。 ウィンドウ、フルスクリーン・ウィンドウの2つではバグがおきませんでした。 よろしくお願いします。
  8. Hephaistos_TSLEFK

    船のグラフィックがおかしくなる

    発生した現象:”艦のオブジェクトがおかしくなる”  艦船名: すべて  マップ: 港  出現頻度: 船を選択すると毎回  再現性: 頻繁  重要度: 重度  詳細: トピック主と同様、船を選択すると船体がチカチカし変な物体があらわれる。 スペック  CPU Intel® Core™ i7-3820 CPU @ 3.60GHz OS Microsoft Windows 7 Home Premium 64 ビット MB Alienware Aurora-R4 メモリ 16GB GPU Geforce GTX690  ドライババージョン: 362.00  DirectX: 11 また、再現性が低いですが港だけでなく、戦闘時にも同様のことがおきることがあります。
  9. Hephaistos_TSLEFK

    チャレンジに撃沈数が反映されない

    本当に申し訳ありません。 撃破する艦種まで、今回のチャレンジには制限があったんですね。 その一文を流し読みしてしまっていました。 確か、1隻のみ撃破していたはずなので、 このカウントであっています。 すいませんでした。
  10. Hephaistos_TSLEFK

    チャレンジに撃沈数が反映されない

    画像の添付をしようとしたが、 shot-15.12.19_18.23.46-0791.jpg Upload Skipped (Security Error) というように弾かれたので、こちらからURLで貼り付けます。 エディターのImageも弾かれてしまいました。 画像1 http://imgs.link/DKcBdm.jpg 画像2 http://imgs.link/uXKEQv.jpg 画像3 http://imgs.link/hKxzkS.jpg
  11. 発生した現象:”アメリカ戦艦チャレンジに撃沈数が反映されない”  艦船名:  New York(使用した艦)  マップ: 海峡  出現頻度: 一度のみ  再現性: まだ再現テストを行っていない  重要度: 中度  詳細: NewYorkを使って海峡に参戦。  撃破数:3を取って、ゲーム終了後、 結果が出る前に、wowsのタクスが反応なしになったため、 タスクマネージャーから、強制終了させました。 再ログイン後、戦果を見てみると、ちゃんと撃破: 3(画像1) になっているにも関わらず、ミッションでは、追加されていなかった。(画像2) 都合、以前にも撃破数がカウントされていないように見えたために、 スクリーンショットをとっていたので、チャレンジ数の追加がされていないことがわかるかと思います。(画像3)
×